Linux-Spezialist gesucht...

    • Denke aber das es als Neuling ohne GUI nichts wird.
      Mich wundert nur das diese Programm an Suse 9.1 gebunden ist.
      Gib uns doch mal einen Link von der Webseite oder den Nahmen von dem Programm.
      XPS 17 L702x | i7-2630QM | 4GB RAM | Samsung SSD_830 256GB | Geforce GT555m | WLED HD+ Display | DVD | Intel 1000N
    • So Leute, ich habs geschafft ! Es läuft nun endlich. Habe heute mit dem Supportler der Software / des Systems telefoniert und er war so nett mir am Feiertag zu helfen.
      Ich bedanke mich für Eure Mühen, auch wenn auf das eigentliche Problem (welches ja das eigentliche Suse betraf) nicht eingegangen wurde.
      XPS 15 L501x | i5-460M | 8GB RAM | 256GB Samsung 470 SSD | Geforce GT 420m | Full HD B+RGLED | BluRay Brenner | Dell 5540 Mobiles Breitband | Intel 6200 | VOS bis 12/2013 12/2014 (verlängert)
      Full-HD Display-Tausch in 10/2014 --> wieder gestochen scharf
    • Eins frag ich mich noch, ist dass die Software für die Alarmanlagen von Banken, Sicherheitsfirmen oder sogar dem Pentagon...? Oder wieso war es nach 3 oder 4x Fragen nicht möglich, den Softwarenamen bzw. den Hersteller zu nennen. Aber dann sollte auch die private Nutzung höchst fragwürdig sein. :wacko: Aber zum Glück sind ja Supporter so nett und arbeiten am Feiertag für einen privaten Nutzer?

      Btw, könntest du übrigens noch deinen Lösungsweg posten :) Denn so wie du, werden vll. auch andere mal googeln, hier drauf stoßen und sich dann denken: Wieso gab's dann keinen Lösungsweg?
    • alsk1 schrieb:

      auch wenn auf das eigentliche Problem (welches ja das eigentliche Suse betraf) nicht eingegangen wurde.

      Nun ja, wir sind hier ja auch kein Linux-Forum. Etwas merkwürdige Ansprüche sind das schon an die User hier.
      Und zu erwarten, daß ein Problem, daß Du an einem Feiertag abends einstellst, am folgenden Feiertag schon gelöst wird, ist auch ziemlich fern der Realität.
      Und zuletzt: Du wurdest mehrfach aufgefordert, mehr Infos preiszugeben, hast aber nicht reagiert. Also wie soll mit den spärlichen Angaben hier jemand helfen können?

      lg
      Deva
      [IMG:http://img135.imageshack.us/img135/7013/xpsteamdeva.png]

      XPS M1730 - Smoke Grey • Core 2 Extreme X9000 3.0 Ghz • Dual SLI 512MB 8800GTX • 8 GB RAM • 500 GB Seagate Momentus • 120 GB SSD Intel 320
    • matzkovski schrieb:

      Eins frag ich mich noch, ist dass die Software für die Alarmanlagen von Banken, Sicherheitsfirmen oder sogar dem Pentagon...? Oder wieso war es nach 3 oder 4x Fragen nicht möglich, den Softwarenamen bzw. den Hersteller zu nennen. Aber dann sollte auch die private Nutzung höchst fragwürdig sein. :wacko: Aber zum Glück sind ja Supporter so nett und arbeiten am Feiertag für einen privaten Nutzer?

      Btw, könntest du übrigens noch deinen Lösungsweg posten :) Denn so wie du, werden vll. auch andere mal googeln, hier drauf stoßen und sich dann denken: Wieso gab's dann keinen Lösungsweg?


      Ich hätte mir ein wenig Hilfe zu dem eigentlichen Linux-Installations-Problem gewünscht anstatt nach der Software gefragt zu werden, die dann letzendlich unter dem Linux läuft. Es handelt sich weder um Software für Banken, noch fürs Pentagon, sondern um eine Software für die Alarmanlage im Eigenheim. Ich denke es ist mir persönlich überlassen aller Welt mitzuteilen welche Software bzw. welche Alarmanlage ich in dem Eigenheim einsetze. Die nächste Frage wäre dann sicherlich gewesen, auf welche Art und Weise ich die Anlage scharf / unscharf schalte, zu welchen Uhrzeiten und wie das genau funktioniert.
      Es handelte sich hierbei um ein reines Linux-Problem mit meiner Grafikkarte. Das hat nichts mit dem Programm zu tun, welches ich dann darunter laufen lasse. Wenn sich die Website Deiner Hausbank nicht mehr öffnen lässt, dann frage ich Dich auch nicht nach der PIN Nummer Deiner EC-Karte, weil das eine mit dem anderen nichts zu tun hat.

      Für jeden, der hier Bedenken hat, einfach in Google "Fatal server error no screens found" eingeben und man wird totgeschlagen mit dieser Fehlermeldung. Allerdings konnte ich mir selbst nicht helfen, da ich in der Linux-Materie absolut nicht drinnen stecke. Da dieses besagte Programm im Grunde 24 Stunden aktiv ist und unter anderem die gesamte Aktivität der Alarmanlage überwacht, setzt der Hersteller auf Linux und nicht auf Windows als Grundlage.

      Wie gesagt, es war nun letztendlich so, das Linux die Installation verweigert, wenn die Grafikkarte nicht erkannt wird. Mir persönlich war es vollkommen neu, das die Installation hier abbricht, aus der Windows-Welt bin ich das nicht gewohnt. Da gibt es dann zur Not ja den VGA Kompatibilitätsmodus.
      XPS 15 L501x | i5-460M | 8GB RAM | 256GB Samsung 470 SSD | Geforce GT 420m | Full HD B+RGLED | BluRay Brenner | Dell 5540 Mobiles Breitband | Intel 6200 | VOS bis 12/2013 12/2014 (verlängert)
      Full-HD Display-Tausch in 10/2014 --> wieder gestochen scharf
    • RE: Linux-Spezialist gesucht...

      alsk1 schrieb:

      Hallo zusammen.
      ......Ich habe hier eine Software, über welche diverse über die serielle Schnittstelle angekoppelte Peripherie gesteuert werden kann. Die Software nutzt als Grundlage Linux als Betriebssystem. Das heisst, mit der Software wird automatisch Linux mit installiert. Eigentlich gibt es für diese Software explizit konfigurierte Server. Allerdings muss sich meiner Meinung nach auch diese Software auf nicht freigegebenen Servern bzw. Rechnern installieren lassen.....
      Vielen Dank vorab !

      Hättest du da nicht ohne diesen total sinnlosen Bezug auf diese Software einfach fragen können wieso stürzt Suse 9.1 bei Installation der xyz Graka einfach ab und sagt nicht mehr muh noch mäh?
      Oder wieso hast du explizit die Software mit irgendwelchen Servern in Verbindung mit deinem Problem gebracht? :S :wacko:
      Aber nun egal hast ja dein Problem gelöst.... :whistling:
    • alsk1 schrieb:

      matzkovski schrieb:

      Eins frag ich mich noch, ist dass die Software für die Alarmanlagen von Banken, Sicherheitsfirmen oder sogar dem Pentagon...? Oder wieso war es nach 3 oder 4x Fragen nicht möglich, den Softwarenamen bzw. den Hersteller zu nennen. Aber dann sollte auch die private Nutzung höchst fragwürdig sein. :wacko: Aber zum Glück sind ja Supporter so nett und arbeiten am Feiertag für einen privaten Nutzer?

      Btw, könntest du übrigens noch deinen Lösungsweg posten :) Denn so wie du, werden vll. auch andere mal googeln, hier drauf stoßen und sich dann denken: Wieso gab's dann keinen Lösungsweg?


      Ich hätte mir ein wenig Hilfe zu dem eigentlichen Linux-Installations-Problem gewünscht anstatt nach der Software gefragt zu werden, die dann letzendlich unter dem Linux läuft. Es handelt sich weder um Software für Banken, noch fürs Pentagon, sondern um eine Software für die Alarmanlage im Eigenheim. Ich denke es ist mir persönlich überlassen aller Welt mitzuteilen welche Software bzw. welche Alarmanlage ich in dem Eigenheim einsetze. Die nächste Frage wäre dann sicherlich gewesen, auf welche Art und Weise ich die Anlage scharf / unscharf schalte, zu welchen Uhrzeiten und wie das genau funktioniert.
      Es handelte sich hierbei um ein reines Linux-Problem mit meiner Grafikkarte. Das hat nichts mit dem Programm zu tun, welches ich dann darunter laufen lasse. Wenn sich die Website Deiner Hausbank nicht mehr öffnen lässt, dann frage ich Dich auch nicht nach der PIN Nummer Deiner EC-Karte, weil das eine mit dem anderen nichts zu tun hat.

      Für jeden, der hier Bedenken hat, einfach in Google "Fatal server error no screens found" eingeben und man wird totgeschlagen mit dieser Fehlermeldung. Allerdings konnte ich mir selbst nicht helfen, da ich in der Linux-Materie absolut nicht drinnen stecke. Da dieses besagte Programm im Grunde 24 Stunden aktiv ist und unter anderem die gesamte Aktivität der Alarmanlage überwacht, setzt der Hersteller auf Linux und nicht auf Windows als Grundlage.

      Wie gesagt, es war nun letztendlich so, das Linux die Installation verweigert, wenn die Grafikkarte nicht erkannt wird. Mir persönlich war es vollkommen neu, das die Installation hier abbricht, aus der Windows-Welt bin ich das nicht gewohnt. Da gibt es dann zur Not ja den VGA Kompatibilitätsmodus.



      In den Jahren in denen ich hier bin habe ich selten so einen Müll gelesen. Dich sollte man sofort bannen.
    • Freut mich für dich, das es jetzt funktioniert.
      Wie von mir schon geschrieben ist Suse 9.1 ca 8 Jahre alt, damit setzt sich keiner mehr auseinander.
      Wie es auch sei, es funktioniert jetzt u. das ist die Hauptsache.
      XPS 17 L702x | i7-2630QM | 4GB RAM | Samsung SSD_830 256GB | Geforce GT555m | WLED HD+ Display | DVD | Intel 1000N
    • coupe110 schrieb:

      Freut mich für dich, das es jetzt funktioniert.
      Wie von mir schon geschrieben ist Suse 9.1 ca 8 Jahre alt, damit setzt sich keiner mehr auseinander.
      Wie es auch sei, es funktioniert jetzt u. das ist die Hauptsache.

      ich hab hier ein Auto das ist über 50 Jahre alt und fährt sage und schreibe immer noch und das mit Benzin und es setzen sich immer noch Leute damit auseinander ..... :rolleyes:
      egal ob 8 Jahre alt, die Problemlösung ist ungefähr die selbe ..... es kommt bloss auf die richtige Frage an, es war einfach überflüssig so ein sinnloses Tamtam um diese Software zu machen, die letztenendes gar nichts mit seinem Problem zu schaffen hatte, dieses aber dem Betrachter dieser Frage einreden wollte.......
    • @coupe110: Vielen Dank. Ich kenne mich leider mit Linux nicht aus, deshalb habe ich mich arg schwer getan.

      Also generell kann ich nur sagen, das ich etwas enttäuscht bin. Enttäuscht nicht weil das Problem nicht innerhalb eines Tages gelöst wurde, sondern enttäuscht über diverse Unterstellungen, die mir zugetragen werden.
      Angefangen über illegale Software, Aushebeln von Schnittstellen und letzendlich "Müll den ich schreibe" und der Vorschlag des Sperren aus diesem Forum.

      Gut, soll die Forenleitung entscheiden. Sollte ich gesperrt werden, dann wird dieses Forum demnächst einen User weniger haben.
      Ich bin alt genug um zu wissen, was erlaubt ist und was nicht. Und eine illegale Frage habe ich bis heute noch in keinem Forum gestellt. Aber es ist auch das erste Mal, das ich so richtig enttäuscht bin, denn solche Anschuldigungen und der Ratschlag mich zu bannen ist noch in keinem Forum vorgekommen.

      Ich werde mir überlegen, wie ich mich demnächst verhalte und vor allem, welche Frage ich in diesem Forum überhaupt noch stelle (sollte ich nicht gebannt werden - dann hat sich das Thema so oder so erledigt)

      Allen, die mir bis zum heutigen Tage geholfen haben, wenn ich mal eine Frage hatte, recht herzlichen Dank und schöne Pfingsten.
      XPS 15 L501x | i5-460M | 8GB RAM | 256GB Samsung 470 SSD | Geforce GT 420m | Full HD B+RGLED | BluRay Brenner | Dell 5540 Mobiles Breitband | Intel 6200 | VOS bis 12/2013 12/2014 (verlängert)
      Full-HD Display-Tausch in 10/2014 --> wieder gestochen scharf
    • Nun ja, Du mußt bedenken, daß DU die Grundlagen für alles was folgt gelegt hast.

      Ohne Deine konspirative Beschreibung, wären bei mir nie die Alarmglocken angesprungen. Und es ist meine Pflicht als Moderatorin, mich zu vergewissern, daß alles mit rechten Dingen zugeht Auch ich bin keine Linux-Expertin, und weiß nicht, was beim Programmieren von Schnittstellen, von denen Du gesprochen hast, genau ausgehebelt werden kann. Wenn dann noch so beharrlich Infos verschwiegen werden, muß ich nun mal nachhaken. Das ist kein persönlicher Angriff, sondern ein normaler Vorgang.
      Du hast geantwortet und ich war zufireden mit der Antwort. Kein Grund also, für meine Anfrage beleidigt zu sein.

      Aber auch im weiteren Verlauf hast Du immer wieder nur von "dieser Software" gesprochen, so daß Du damit vom eigentlichen Problem abgelenkt hast. Aus Unwissenheit, oder warum auch immer. Aber Du hast auch nicht dazu beigetragen, das Mißverständnis aufzuklären (oder erst sehr spät).
      Und die User hier haben das nun mal aufgegriffen, erst recht, als Deine weiteren Angaben schwammig blieben. Auch das gehört zu einem Forum. Niemand kann Dein Problem durchblicken, wenn Du es nicht beschreiben kannst.

      So ist das aber in einem Forum: es ist ein Geben und Nehmen.
      Mit präzisen Angaben kommt auch keiner auf Abwegen, daran solltest Du denken, wenn Du eine Frage formulierst, bzw. auf Fragen antwortest (oder eben nur ausweichst).

      Außerdem mußt Du auch mit Meinungsäußerungen in einem Forum leben. Ob die Grundlagen für eine Sperre gegeben wäre, kannst Du den Nutzungsbestimmungen entnehmen, und hier läßt sich keiner finden. Also wieso auf die Meinung eines Users so abgehen?
      Soviel Vetrauen in Deine Posts solltest Du doch haben, wenn kein Verstoß vorliegt, oder?

      lg
      Deva
      [IMG:http://img135.imageshack.us/img135/7013/xpsteamdeva.png]

      XPS M1730 - Smoke Grey • Core 2 Extreme X9000 3.0 Ghz • Dual SLI 512MB 8800GTX • 8 GB RAM • 500 GB Seagate Momentus • 120 GB SSD Intel 320
    • Und trotzdem bitte ich dich doch noch einmal, deinen Lösungsweg anderen Leuten offen zu legen...

      Da du ja am Anfang schon sehr gut deine Hardware beschrieben hast, ist es ja gut möglich, dass wer per Google & Co. mit selbem Fehler, ähnlicher Hardware und (ähnlich) alter Distri hier aufschlägt und gern die Lösung hätte. Danke :)
    • glaub kaum, dass wir hier einen lösungsweg sehen werden;
      schließlich könnten wir dann alsk1 seine bude ausräumen, weil wir die software der überwachungsanlage lahmlegen ^^
      kann ihn aber auch verstehen: safety first
      XPS M1730
      CORE 2 DUO T9300 2.50GHZ
      SSD SAMSUNG 840 SERIES BASIC 120GB
      4GB 667MHZ DUAL CHANNEL DDR2 SDRAM
      DUAL SLI 512MB NVIDIA GEFORCE 8800M GTX - Treiberversion 331.82
    • @dopex: ich wollte gerade die Lösung hier posten, aber mittlerweile komme ich mir doch etwas vereppelt vor, gerade was so Kommentare wie Deinen betrifft. Anstatt mal ordentlich zu lesen wird anscheinend von manchen Bruchstückhaft gelesen und irgendein Schwachsinn gepostet, der in keinem Zusammenhang mit dem eigentlichen Thema steht. Ist mir irgendwie unbegreiflich, aber manchen scheint an Pfingsten echt langweilig zu sein.

      Es war ein Problem mit dem Grafiktreiber. In der Xconfig Datei anstatt "nv" einfach "vesa" eingetragen und schon fluppte es.
      XPS 15 L501x | i5-460M | 8GB RAM | 256GB Samsung 470 SSD | Geforce GT 420m | Full HD B+RGLED | BluRay Brenner | Dell 5540 Mobiles Breitband | Intel 6200 | VOS bis 12/2013 12/2014 (verlängert)
      Full-HD Display-Tausch in 10/2014 --> wieder gestochen scharf
    • ruhig blut. nicht immer gleich in alles so reinsteigern. deshalb ist da ja auch n smiley.
      aber hättest du von anfang an alle tatsachen auf den tisch gelegt,
      dann wären dir sich mein kommentar bzw. auch kommentare anderer erspart geblieben.
      XPS M1730
      CORE 2 DUO T9300 2.50GHZ
      SSD SAMSUNG 840 SERIES BASIC 120GB
      4GB 667MHZ DUAL CHANNEL DDR2 SDRAM
      DUAL SLI 512MB NVIDIA GEFORCE 8800M GTX - Treiberversion 331.82
    • und dafür hast du einen 4 Jahre alten Thread ausgegraben?

      Mit der Oracle VirtualBox hab ich vor kurzem LinuxMint unter Win7 laufen lassen, ging ohne große Hürden
      [XPS L701X] i740QM, Geforce GT 445M, 4x 4GB Hynix 10600S RAM, Samsung 830 128GB SSD + Momentus 7200.4 500GB, BlueRay, AUO B173HW01 V5, Intel 6200, BT, DE Backlit, TV Tuner, DW5560, Win7 Professional
    • Vor allem mit seiner Handyhüllenwerbung.
      Gruß
      Markus
      Ex Dell Techniker
      [IMG:http://fs5.directupload.net/images/160423/lw6jaz6s.jpg]
      Alle Angaben ohne Gewähr!!.

      Apple MacBook Pro 15 Retina: 8GB, 256GB SSD, MacOSx 10.10, Win 10 Bootcamp :love:
      Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit :thumbup:
      Acer Travelmate P259 Firmenbückstück, jedes iPad ist schneller :D