[How To] Neuinstallation des XPS 17 L702x Win7 / Win8

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • ja, den meinte ich. :) Diesen Sparplan. :) Danke
      Kann mir vielleicht noch jemand sagen, wie das mit den Partitionen ist? Momentan hab ich 451 GB zur Verfügung (auf C). Ich hätte gerne 3 Partitionen, eine für Win7 Prof., eine für die Programme und eine für alles andere (Bilder, Musik...).
      Mit dem Windows Prgramm ist die Partition sehr groß.
      Soll ich da lieber eine freeware aus dem Internet nehmen und mir dann 3 einzelne erstellen? Auf meinem Rechner hab ich C mit 60 Gb und den rest von 500 gb auf 2 aufgeteilt.
      Wie mache ich das am besten?
      lg und danke im voraus
    • Danke, hatte ganz vergessen, dass bei der Installation geht. Bin noch der XP-Typ. :)

      BoeHmaN schrieb:

      Andere Sache: gibt es mittlerweile eigentlich schon eine Lösung für das Problem mit den Energiesparoption und dem Intel-WLAN? Hab mich da heute bekloppt gemacht (weil WLAN mit Akku nicht mehr richtig ging), bis ich dann gegooglet hab und gesehn hab, dass ich nicht alleine bin... :pinch:
      Wurde dieses Problem denn schon behoben? Bzw. was ist denn das genaue Problem mit der Energiesparoption und dem WLAN?
      lg

      EDIT: Ich habe mir meinen DELL ohne die Win7 DVD bestellt.
      Habe jetzt grad festgestellt, dass ich Win7 ja gar nicht habe sondern nur das XP Prof.... war gestern iwie nicht ganz bei der Sache.
      Meine Frage: Kann ich eine gebrannte Win7 DVD verwenden, aber natürlich dann bei der Installation von Home Premum den Original Key verwenden?
      Oder führt das zu einem Problem?
      Dann habe ich noch eine Frage: Habe gesehen, das es beim Grafiktreiber für Intel 2 gibt: intel hd graphics und hd graphic 3000 ... welchen soll ich nehmen?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von XPS-CA ()

    • Ja ein Freund von mir hat mir die jetzt gebrannt. Keine Ahnung wie aber die Installation hat funktioniert. Habe meinen Original Key von der XPS Unterseite genommen, muss ihn später aber noch aktivieren.

      Wäre nett, wenn man noch die anderen Fragen beantworten kann.

      LG und danke
    • Wenn die original war, also er nur die Originale kopiert hat, ist das ok.
      Es gibt aber durchaus auch Cracks, bei denen Probleme auftreten - was aber bei dir nicht der Fall ist.
      Bzgl Treiber: Da ich kein XPS mit Optimus besitze, kann ich dir das leider so nicht beantworten.
      Schau entweder hier im Forum nach, oder versuch einfach einen davon aus.

      DN41
      (Thinkpad T440s - entschuldigt die Unannehmlichkeiten :D)
      Unterwegs: Nexus 5 32GB / Nexus 7 16GB
      Ruhestand: XPS M1530, SXPS16 (1645), XPS15 (L502x)

    • "Bountyhunter22" @XPS-CA Warum nimmst du nicht einfach den Dell Treiber für die Intel Grafikkarte?

      Ich hab jetzt einfach den auf der HP stehenden Treiber installiert. Der gilt für beide (Intel HD Graphics und HD Graph. 3000). Hab es aber erst später bemerkt.
      Also bisher läuft mein System einwandfrei. Hatte noch in anderen Beiträgen gelesen, dass es nicht so ganz ohne sein soll.<br>Aber wenn man alles so macht, wie es in deinem Tut steht, kann eigentlich nichts passieren.<br>Vielen Dank nochmal.

      EDIT: Ich habe doch noch eine Frage:D
      Wenn man die Treiber lädm weden die ja dann entpackt, unter dell/usw.
      Kann man diese Ordner danach löschen? Das ist ca. 1GB.<br>Falls ja, könnte man das ja auch ins Tutorial schreiben, dass man den Datenmüll nicht unnötig auf dem Laptop hat.<br>Danke im Voraus ;)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von XPS-CA ()

    • BoeHmaN schrieb:

      weather-je schrieb:

      Bei mir hat für den Dell Software Tresor der 32bit Browser nicht ausgereicht. Ich musste die Seite in der Kompatibilitätsansicht öffnen. Das gäbe es vllt noch als Tipp zu ergänzen, falls es nicht geht.

      DAS ist allerdings eine gute Info, denn mit dem hatte ich auch schon heute Mittag mein Vergnügen und kam nicht rein...
      Also ich hab jetzt den Intel-IGP-Treiber wieder deinstalliert (sehr tolle Erfahrung! schwarzer Bildschirm, musste blind rebooten), reinstalliert und bisher kein Problem... trau mich fast nicht den Nvidia-Treiber zu installieren :S

      Edit: ALLES LÄUFT WIEDER :thumbsup:


      Hi BoeHmaN,
      ich habe heute mein 2. XPS17 bekommen mit dem FHD AG Display und meiner flackert im Akkubetrieb auch :( Was hast du genau gemacht, um das wegzubekommen? Vielen Dank für die Rückmeldung.
      XPS L702x | i7-2630QM | 3GB NVIDIA GT 555M | Full HD AG Display | 8 GB RAM | 6230 WLAN | Backlit Tastatur | 128 GB C300 | Blu Ray | 2 Jahre VOS inkl. Unfallschutz
    • Core schrieb:

      Hi BoeHmaN,
      ich habe heute mein 2. XPS17 bekommen mit dem FHD AG Display und meiner flackert im Akkubetrieb auch :( Was hast du genau gemacht, um das wegzubekommen? Vielen Dank für die Rückmeldung.


      Sorry, hatte irgendwie keine Benachrichtigung bekommen, dass hier was geschrieben wurde. Wenn ich mich recht entsinne hatte ich jetzt keine Dell-Treiber mehr verwendet, sodern Treiber von den jeweiligen Herstellerseiten. Der Nvidia ist auf jeden Fall nicht von Dell, da bin ich mir sicher, da ich vor ein paar Tagen noch geupdatetet habe und einen nicht-Dell-Treiber genommen habe, der sich nicht über einen Dell-Treiber installieren lassen würde.
      Dell XPS17 (L702X) : Intel Core i7-2630QM | 2x4096MB DDR3-1333 | GeForce GT555M 3GB DDR3 | 500GB HDD @7200rpm | 17,3" WLED AG 1080p | Intel Centrino Advanced-N 6230 (inkl. BT3.0) | Backlit Keyboard | 9-Zellen-Akku (90Wh)

      + Mein Desktop-PC
    • der intel BT 3.0 & HS ging bei mir i.wie nicht zu installieren. i.eine Komponente wurde nicht gefunden. nehme mal an Bluetooth.

      ist die software wichtig?

      also wifi programm ist drauf, wirless display auch und wlan geht auch.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BreadNet ()

    • An der Stelle mal ein dickes THX an Bountyhunter, hab es heute genauso gemacht, wie er es beschrieben hat und hatte NULL Probleme, alles läuft perfekt.

      Kleine Anmerkung am Rande: Man braucht den Intel HD Graphic und den HD Graphics 3000 Treiber. Wenn man nur den Intel HD Graphic Treiber versucht zu entpacken, kommt eine Fehlermeldung dass es sich nur um ein Teilarchiv handeln würde und es deswegen nicht fertig entpackt werden kann. Hab jetzt noch nicht ausprobiert was passiert, wenn man nur den HD Graphics 3000 Treiber versucht zu entpacken, vermutlich dasselbe.

      Bisschen nervig ist, dass man erst ab dem 4. Treiber (Realtek RTL8111EL) eine Internetverbindung herstellen kann, da es sich hierbei um den Ethernet-Controller handelt. Na ja, hab die vorherigen Treiber (Chipsatz etc.) eben per USB-Stick auf den Laptop gebracht.

      Man muss übrigens wirklich erst die Benutzerkontensteuerung ganz runter setzen, damit sich die Treiber selbstständig installieren, wer das nicht will muss die entpackten Treiber halt manuell per setup.exe installieren (Entpackungspfad wird ja angegeben)
    • Hallo Leute,

      ich bin neu hier im Forum, habe aber seit Tagen schon herumgestöbert, weil mein nagelneues XPS 17 Zicken macht und mich das wirklich nervt.
      Ich habe das Notebook am Dienstag bekommen, von der ersten Minute der Benutzung an hatte ich gleich BEIDE Geräusche, die weiter oben im Thread verlinkt sind (Sound-Scratches/Aufhänger und nerviges Klickgeräusch). Zudem hat das XPS in Spielen absolut nicht die erwartete Performance gezeigt, irgendwas MUSS also faul gewesen sein.

      Das Dell Diagnose Tool im Bios spuckte eine Menge Errors in Bezug auf die SATA HDD aus und der Tech-Support meinte, die hat wohl beim Transport einen Schlag abbekommen. Kann ja mal passieren, UPS geht oft nicht allzu vorsichtige damit um, vor allem nicht bei einem Transportweg von China über Kasachstan nach Deutschland.
      Naja egal, neue HDD bekommen, eingebaut, Windoof aufgesetzt, alle Treiber installier (inklusive neuestem Nvidia von deren HP).

      Klicken ist soweit weg, die Scratches auch zu 95%. Ja, 95%. Vorher hatte ich einen Scratch/Aufhänger alle Minute, jetzt vielleicht einen alle 10 Minuten und lang nicht mehr so gravierend. Nervt trotzdem noch.
      Auf Einschicken hab ich echt keine Lust, ich ziehe in 4 Tagen um und wollte das Notebook mitnehmen, es ist wie gesagt nagelneu und 10 Tage Einschickdauer würden mich wirklich stressen.

      Daher meine Frage: Was kann ich noch machen, woran könnten diese letzten 5% liegen? An der Hardware? Aber wieso sind sie dann weniger geworden mit neuer HDD, wenn noch was kaputt ist?
      Würde ein Update auf die neuesten Realtek Audio Treiber etwas bringen? (von deren HP, die von Dell sind über ein Jahr alt) Bzw sind die nicht-Dell-HP-Treiber überhaupt kompatibel?

      Danke für eure Antworten schonmal!
    • Bountyhunter22 schrieb:

      Wie XPS 17 L702x neuinstallieren?

      Ich für meinen Teil habe mich entschieden als erstes ein Komplett Backup der Festplatte inkl. der Recovery Partition mit Acronis True Image zu erstellen. Damit man ggf. bei einem Verkauf alles zurückspielen kann.

      Nach dem das geschehen ist, kann man sich an das Partitionieren gehen.
      Es gibt einige Partitions-Programme, z.B. gparted, Acronis Disk Director 11 usw.
      Man kann es aber auch mit dem Windows eigenem Programm machen während der Windows Installation.
      Ich habe alle Partitionen zuerst gelöscht!
      Dann habe ich folgende Partitionen erstellt. Ausgangspunkt 2x 500GB kann bei jedem abweichen, je nachdem wie viele Festplatten verbaut sind und wie groß diese sind!

      System-reserviert (wird automatisch von Windows angelegt)
      Systempartition ca. 180GB HDD1
      Daten ca. 292 GB (Rest von HDD1)
      Spiele HDD2

      Jetzt wählt man die Partition für die jeweilige Windows Version aus und beginnt mit der Windows Installation.

      Nach Abschluss der Windows Installation, geht es an die Treiber Installation.
      Entweder von der mitgelieferten CD/DVD (diese Treiber sind meistens etwas älter) oder Treiber von der DELL HP laden. Da kann man dann manuell entweder das XPS auswählen oder die ServiceTAg eingeben.


      Wenn man die Treiber von der Dell HP lädt sollte man diese auch entsprechend umbenennen.
      Treiber siehe Screenshot! Das ist auch die Reihenfolge in der ich sie installiert habe.


      ggf. ist es erforderlich noch andere Treiber zu installieren, z.b. für andere WLAN Karte (da sollte man natürlich den nehmen welche Karte verbaut wurde), mobiles Internet, 3D Stereoscopic für die 3D Version usw.
      Ich habe in dem Screenshot 2 Grafikkarten Treiber aufgelistet einmal den von der Dell HP und einmal den von der Nvidia HP. Aber nur einen installieren.

      Windows Updates und SP1 nicht vergessen zu installieren.

      Wenn man sich auf dieser Dell Seite My Download Tresor registriert kann man noch zusätzliche Software wie z.B. Dell Webcam Tool, Dell Stage, Roxio usw. downloaden. Die Download Anzahl pro Programm wird dahinter angezeigt!
      Dazu einfach den Link im Internet Explorer 32bit öffnen. Wichtig es muss die 32bit Version sein!


      Ich hoffe ich habe soweit alles aufgelistet

      edit by Team (DN41): Titel angepasst (Da Inhalt nicht klar war)

      Hallo
      erstmal Danke für deine tolle anleitung,
      ich habe alles wie beschrieben gemacht jetz habe ich eine voll funktionierende xps mit windows 7 pro.
      da ich momentan problem mit audio(verzerrte ton) habe ,habe ich versucht durch f8 und recovery option ,mein dell in originalzustand(factory reset) bringen,
      ich habe recovery partition nicht gelöcht ,sie existiert noch.ich kann trötzdem den menü Dell Factory Image Restore nicht finden und kein factory reset machen.hast du vielleicht eine Idee?
      Danke.
    • Hallo,

      ich habe ein Problem.
      Ich kann mich leider nicht in dem DEll DownloadCenter registrieren.
      Ich bekomme jederzeit die selbe Fehlermeldung (siehe Screenshot)

      Hatte jemand von euch auch diesen Fehler, wenn ja, wie habt Ihr den behoben?

      ICh habe alles mögliche ausprobiert (mit 32 bit explorer, komaptibilitätmodus) und es hat nicht funktioniert.
    • Moin Leute,

      erstmal danke für die super Anleitung! Ohne wäre bei mir wohl ;( angesagt gewesen. Allerdings bin ich jetzt auf ein Problem gestoßen, das sich auf Treiber Nr. 9 aus der Übersicht bezieht. Egal, welche Version ich zu installieren versuche, ich bekomme jedes Mal folgende Fehlermeldung:



      Kann mir da jemand einen Tipp geben? Dangeschön im Voraus!