Batteriesymbol blinkt orange

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Batteriesymbol blinkt orange

      Moin,
      wollte eben meinen 1730 einschalten und sah vor dem Einschalten das Batteriesymbol 4 mal schnell orange blinkend und einmal lang blau,
      dies wiederholt sich in Dauerschleife.

      Was kann das bedeuten?

      Den Akku habe ich belastet, der funktioniert, eine Überhitzung kann es auch nicht sein, der Rechner war ja ausgeschaltet.

      Die Dell Akkuanziege hält den Akku für normal funktionierend.

      Oder doch was ganz anderes?
      Dell XPS M1730
      Win7 64Bit
      Intel Centrino T9300 2,5 GHz
      8800M GTX SLI mit Nvidia 266.58 WHQL
      OCZ Vertex2 120GB u. WD Scorpio Blue 750GB
      Hynix 8 GB RAM
      Intel Wireless 4965 AGN, BIOS A10
      Stahlkunst-Notebookstand
    • Bei mir hieß dieses 4x orange 1x blau dass der Akku kaputt ging.

      Die Dell Akkuanzeige hatte auch erst gar nichts dazu zu sagen, dann hieß es der Akku würde sich dem Ende seines Lebenyzyklus nähern (oder so ähnlich:D) und am Ende hieß es der Akku sei defekt und müsse ausgetauscht werden. Am Ende hats nur noch orange geblinkt.

      Könnte also auch am Akku liegen, mal auf die Taste am Akku gedrückt und geschaut wie viele LEDs aufleuchten?
    • ohne Netzteil blinkt es genauso, auch nach einem Neustart ohne Netzteil (primär u. sekundärseitig getrennt), das Netzteil kann es also nicht sein,
      der Akku lädt auch wieder auf, nur blinkt die Anzeige auch dabei unbeirrt weiter.

      lt. Bedienungsanleitung leuchtet die LED auf oder blinkt, um den Ladezustand des Akkus anzuzeigen,
      bei Akkustrom:
      Orange blinkend: Die Akkuladung ist niedrig
      stetig orange leuchtend: Die Akkuladung hat einen kritischen Stand erreicht.

      orange u. blau blinkend gibt es dort nicht, bei Netzbetrieb ist dort gar keine orange Leuchte aufgeführt

      Der Akkustand ist allerdings nicht niedrig, sondern bei 90-100% nach der letzten Entladung und hat auch wieder von 90 bis auf 100%
      voll aufgeladen.

      noch andere Ideen?


      Edit: die Tasten am Akku zeigen auch nur grob an wie hoch der Verschleißlevel ist, der ist wie schon vor 1 Jahr 18%, wenn ich mal wieder ganz entlade springt die Anzeige
      vermutlich auf über 30%. Aber teste es trotzdem gleich mal mit der Akkutaste
      Dell XPS M1730
      Win7 64Bit
      Intel Centrino T9300 2,5 GHz
      8800M GTX SLI mit Nvidia 266.58 WHQL
      OCZ Vertex2 120GB u. WD Scorpio Blue 750GB
      Hynix 8 GB RAM
      Intel Wireless 4965 AGN, BIOS A10
      Stahlkunst-Notebookstand

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Dschinn ()

    • BatteryBar habe ich nicht installiert, Everest sagt 18% Verschleißlevel, Akkustatus 100%, u. 86580mWh Kapazität

      Werde jetzt mal die Batterie ausbauen und mit Netzteil starten, dürfte dann kein Blinken mehr kommen,
      vermute auch so langsam dass die Batterie sich mit Vorankündigung ins Jenseits verabschiedet.

      Edit: ohne Batterie ist wie erwartet keine Akku LED mehr aktiv
      der Akku zeigt volle Ladung über die Akkutaste und nach 3 Sekunden keine LED = mehr als 80% Kapazität
      es deutet also erstmal nichts auf einen Akkudefekt aber auch nicht aufs Netzteil

      Evtl werde ich den Akku mal komplett entladen um zu sehen was dann passiert, vielleicht muss er nur mal wieder kalibriert
      werden, im schlimmsten Fall passiert das was Urschwabe beschrieben und das alles sind nur Vorboten für den Akkuexodus.
      Dell XPS M1730
      Win7 64Bit
      Intel Centrino T9300 2,5 GHz
      8800M GTX SLI mit Nvidia 266.58 WHQL
      OCZ Vertex2 120GB u. WD Scorpio Blue 750GB
      Hynix 8 GB RAM
      Intel Wireless 4965 AGN, BIOS A10
      Stahlkunst-Notebookstand

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Dschinn ()

    • Wie" kalibriert" man denn den Akku bei einem Dell?
      Hab ich mir mal von einem mit nem ASUS Notebook erzählen lassen die hätten da eine Funktion im BIOS.

      Bisher hab ich das bei meinem 1730 noch nirgends entdeckt ^^

      Und mal ganz doof gefragt: Was soll den das" kaibrieren" bewirken?
    • Kalbrieren bewirkt die Anpassung der internen Elektronik an die Zellen,
      dies soll einmal im Monat gemacht werden, habe dies aber nie gemacht,
      führt ja bei vielen Akkus immer nur zu mehr Verschleißlevel.
      Einige machen dies wohl ständig und haben keine Probleme damit und immer
      einen bestens kalbrierten Akku. Bei meinem letztmaligem Entladen hat er einen Verschleißlevel
      von 18% erreicht von vorher glaube 9%

      Vermutlich ist er entweder nach ein paar Tagen/Wochen sowieso hienüber
      oder beim Entladen sofort, also lass ich ihn noch ein bißchen am Leben,
      vielleicht leg ich ihn mal in den Kühlschrank oder ins Gefrierfach, kann er wenigstens
      noch als Testobjekt herhalten.

      Lt. Bedienungsanleitung ist er ja eigentlich zu heiß, das soll abwechselnd orange u. blau bedeuten.
      also ab in den Kühlschrank
      Dell XPS M1730
      Win7 64Bit
      Intel Centrino T9300 2,5 GHz
      8800M GTX SLI mit Nvidia 266.58 WHQL
      OCZ Vertex2 120GB u. WD Scorpio Blue 750GB
      Hynix 8 GB RAM
      Intel Wireless 4965 AGN, BIOS A10
      Stahlkunst-Notebookstand
    • Bin gespannt ob das Kühlen was bringt, ich hab meinen einfach ne Zeit lang (nen Tag) nicht benutzt, aber das hat auch nichts gebracht.

      Arbeitest du mit dem Notebook eigentlich auch auf Akku?
      Zum rumtragen hab ich noch nen kleinen, der schleppt sich nicht so schwer. Darum hab ich aus meinem ja auch den Dummy gemacht. Nur zum Rumstehen braucht man imho keinen Akku, außer vielleicht als USV-Ersatz^^
    • nen 1730 auf Akku benutzen ist wie mit 50 Liter Sprit mit enem Airbus übern Atlantik zu fliegen

      benutze den Akku nur als USV und damit er gerade steht, hat ja einen Fuß unterm Akku, mit drei Füßen wackelt die Kiste
      und einen defekten Akku hatte ich nicht.
      Dell XPS M1730
      Win7 64Bit
      Intel Centrino T9300 2,5 GHz
      8800M GTX SLI mit Nvidia 266.58 WHQL
      OCZ Vertex2 120GB u. WD Scorpio Blue 750GB
      Hynix 8 GB RAM
      Intel Wireless 4965 AGN, BIOS A10
      Stahlkunst-Notebookstand
    • Hallo,

      habe aktuell das gleiche Problem (Batteriesymbol 4 mal schnell orange blinkend und einmal lang blau) beim XPS M1730 (1 Jahr alt).
      Wenn das bedeutet dass der Akku demnächst kaputt geht, kann es dann sein das bei der Gelegenheit gleich noch was anderes mit kaputt geht oder "schläft der einfach nur sanft ein" :D und das wars?
      Also Akku vorerst noch drinn lassen oder lieber raus nehmen?
      Würde mich über einen Tipp sehr freuen!

      Danke und viele Grüße

      Der Gecko
    • wenn er erst 1 Jahr alt ist würde ich sofort bei der Supporthotline anrufen, vielleicht machen die noch einen kostenlosen Austausch,

      mir wurde immerhin ein Angebot über 119€ gemacht für einen neuen Akku

      der Akku wird jedenfalls nicht mehr lange halten, der ist praktisch hinüber!
      das wird dir auch vielleicht schon das BIOS anzeigen, ansonsten in wenigen Tagen

      was anderes ist davon nicht betroffen, neuer Akku und alles wird wieder normal leuchten
      Dell XPS M1730
      Win7 64Bit
      Intel Centrino T9300 2,5 GHz
      8800M GTX SLI mit Nvidia 266.58 WHQL
      OCZ Vertex2 120GB u. WD Scorpio Blue 750GB
      Hynix 8 GB RAM
      Intel Wireless 4965 AGN, BIOS A10
      Stahlkunst-Notebookstand
    • Hiho, also meine Freundin hat jetzt genau das gleiche Problem. Ihre Akku-Leuchte blinkt 4 Mal Orange und dann 1 Mal Blau. Bios zeigt an, das der Akku bei "normaler Gesundheit" ist.

      Wenn ich ins Windows (7) komme, läd er kurz den Akku, obwohl der nie benutzt wird (daher kann er nicht leerer sein, also sonst auch).

      Nach der Windows-Anzeige wird der Akku nicht voller als 99%.




      Diagnose-Programm zeigt zwar 2 Fehler beim Akku, aber der freundliche Dell-Mann am Telefon hat gesagt, der Akku wäre trotzdem noch ok.

      Allgemeiner Konsens ist jetzt, dass der Akku mit diesem charakteristischen Blinken am Kaputt-Gehen ist, oder?

      Ja/Nein/ Explodieren?
      M1730
      Dual m8700 GT SLI
      4 Gigabyte RAM
      Vista 32 Home Premium
    • Hi

      Wird denn Dein Netzteil ordentlich im Bios erkannt?? Bei der akkuanzeige steht AC Adapter. Dort sollte 230Watt stehen.

      Wenn das korrekt angezeigt wird, liegt der Akku trotzdem im sterben. Wird ne faule Zelle drin sein.

      Gruß
      Gruß
      Markus
      Ex Dell Techniker
      [IMG:http://fs5.directupload.net/images/160423/lw6jaz6s.jpg]
      Alle Angaben ohne Gewähr!!.

      Apple MacBook Pro 15 Retina: 8GB, 256GB SSD, MacOSx 10.10, Win 10 Bootcamp :love:
      Latitude Z600: 2GB, 2x 64GB SSD, Win7 pro 64bit :thumbup:
      Acer Travelmate P259 Firmenbückstück, jedes iPad ist schneller :D
    • Moin, hatte ich auch. Dell meinte erst der Accu sei hin. Diagnose sagte aber alles OK. Nach diversen Telefonaten Angebot das Board und den Accu zu tauschen. Letzte Woche war der Techniker da. Board Ok, Akku defekt.
      So hat mir Dell jedenfalls den 2 Jahre alten Accu auf garantie getauscht.
      XPS M1730 / Rauchgrau / T7800 / 8800m GTX SLI / 4 GB RAM / 2 x 160GB RAId 0 / Win7 x64