originale Ericsson f3507g UMTS-Karte in einem DELL

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Freut mich zu hören.

      Ich habe das -mit dem nicht erkennen der SIM Card- schon öfters erlebt, aber keiner konnte mir sagen, warum sie plötzlich erkannt wird. ?(

      Dann hab viel Spaß mit deinem UMTS.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Hallo AL,

      hab es mit deiner Anleitung versucht, leider bin ich da auf ein kleines Problem gestoßen:
      -Lenovotreiberpaket entpakt sich
      -32bit Treiberinstalation wird gestartet
      -Treiberinstalation ist abgeschloss
      Aber leider zeigt mir die Instalationsroutine nicht an wohin der Treiber instaliert wurde.
      Und eine Suche nach den angegebenen .inf Datein brachte keine ergebenisse.

      Gibt es da einen Standart Pfad?

      Unter Programme habe ich den Ordner Ericson gefunden, die dort vorhandenen .inf datein werden zwar als Treiber Akzeptiert, nach der instalation kommt alerdings der Fehler code 10, Gerät konte nicht gestartet werden.

      die Hardwar ID ist übrigens: USB\VID_0BDB&PID_1902&REV_0000
      USB\VID_0BDB&PID_1902


      Grüße
      Knute

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von knute () aus folgendem Grund: Ergänzung

    • Hallo Al Bundy und vielen Dank für deine Anleitung.

      Habe mir die WWAN-Karte Ericsson F3507g zugelegt und in mein Alienware M11x eingebaut.
      Dank deiner Treiber und den von Lenovo habe ich diese installiert. Nur musste ich die alle einzeln installieren.

      Nach dem ersten Treiber aus deinem Paket lief es bis hier hin...

      [IMG:http://s7.directupload.net/images/110323/8k9fvahs.jpg]

      Dann musste ich alle weiteren Treiber von Hand installieren, denn im Gerätemanager sah es so aus:

      [IMG:http://s7.directupload.net/images/110323/dguf9c2x.jpg]

      Nun habe ich das Problem, dass ich kein GPS unter "Anschlüsse" finde:

      [IMG:http://s7.directupload.net/images/110323/atau772b.jpg]

      Folgende Eckdaten noch zur Karte.

      Gerätebeschreibung lautet:
      Ericsson F3507g WMC Composite Device

      Hardware-ID der Karte lautet wie folgt:
      USB\VID_0BDB&PID_1902&REV_0000
      USB\VID_0BDB&PID_1902

      Könntest du mir vielleicht mit deinem guten Rat zur Seite stehen?

      Danke
      Tut, tut!
    • Das UMTS funktioniert ???

      Ich empfehle, alle "Globe Trotter HSxPA ..." Geräte noch mal zu deinstallieren (wenn selektabel, möglichst mit Treibersoftware entfernen).
      Dann nach neuer Hardware suchen lassen und händisch die Treiber aus dem Verzeichnis meines runtergeladenen Paketes installieren.
      Wenn Windows automatisch wieder die "Globe Trotter HSxPA" Treiber verwendet, tuh'st du dennoch manuell den Treiber aktualisieren/auswählen und lässt Windows in besagtem Verzeichnis suchen.

      Es sollten kein "Globe Trotter HSxPA" Gerät, sondern alles "F3507g Mobile Broadband ..." Geräte angezeigt werden.

      Gib Bescheid.

      Es kann allerdings sein, dass das GPS dennoch nicht aktiviert wird, weil ich von einer Lenovo (USB\VID_0BDB&PID_1900]) gebrandeten 3507 Karte ausging und mit solch einer getestet hatte.
      Du hast jedoch eine original Erisson 3507 Karte. Das sagt die HardwareID USB\VID_0BDB&PID_1902.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Al Bundy ()

    • Hi Al!

      Danke für deine Antwort.

      Natürlich ist deine Anleitung nicht alt ^^

      Hab gestern noch die Treiber von der CD, die der Karte beilag, installiert.

      Diese legten das Verzeichnis unter

      Quellcode

      1. C:\Program Files (x86)\Ericsson\F3507g Wireless Module
      mit den folgenden Verzeichnissen an:

      [IMG:http://s7.directupload.net/images/110324/5by9xdv5.jpg]

      Der SE Wireless Manager 5 (nicht der gebrandete von Dell - den schmiss ich wieder runter, da er älter war) erkannte dann auch das WWAN-Modem. Die SIM legte ich ein, diese wurde allerdings nur einmal erkannt. Dieses eine Mal konnte ich mich auch verbinden und online gehen. Nachteil: Der Treiber von der CD macht den Startprozess meines Windows 7 64 Bit extrem träge. Also habe ich heute wieder das Treiberpaket unter Systemsteuerung/Programme deinstalliert und alle restlichen Treiber aus den Gerätemanager deinstalliert.

      'Den Treibern von CD lag diese INTERNAL_RELEASENOTES.TXT mit folgendem Inhalt bei:

      Quellcode

      1. ******************************************************************************************************
      2. *
      3. * Ericsson F3507g Drivers, Version 5.0.1044.13
      4. *
      5. * Build date: 2008-10-22
      6. *
      7. ******************************************************************************************************
      8. Drivers included:
      9. - Third party drivers version 4.50.2.0
      10. - GPS driver 1.0.0.27
      11. - SmartCard 5.0.0.12
      12. All drivers WHQL certified
      13. GPS Hidden by default
      14. Included fixes:
      Alles anzeigen


      Übrigens funktionierte auch GPS unter diesen Treibern.

      Bist du sicher, dass es an den GlobeTrotter-Treibern liegt? Es ist ein USB SurfStick von o2, den ich bei meinem WWAN-Versuchen drausen hatte.
      Würde sie nur ungern deinstallieren, da ich sonst ganz vom Netz abgeschnitten bin.

      Viele Grüße

      PS: Habe mich auf etlichen Seiten umgesehen, u. a. auch in diesem umfangreichen und guten Blog.
      Tut, tut!

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Tamasen ()

    • Ich muss nochmal nerven.

      Habe es gestern spät Abend hinbekommen. Installierte die folgenden Treiber:

      Ericsson F3507g Device Mgmt - Version: 4.50.2.0 - Treiberdatum: 05.09.2008
      Ericsson F3507g WMC 1.0 Data Modem - Version: 4.50.2.0 - Treiberdatum: 05.09.2008
      F3507g Mobile Broadband Driver - Version: 1.0.0.60 - Treiberdatum: 13.10.2009
      Ericsson F3507g WMC 1.0 PC SC Port - Version: 5.0.0.12 - Treiberdatum: 07.08.2008
      F3507g Mobile Broadband Device - Version: 4.54.7103.1 - Treiberdatum: 26.06.2009
      F3507g Mobile Broadband Driver - Version: 1.0.0.6 - Treiberdatum: 22.09.2009

      Einen GPS-Treiber finde ich nach wie vor nicht.

      Dazu muss ich mich ganz kurios verbinden.

      Ich starte den SE Wireless Manager (Version: 5.2.2056.12 PA25), kurz WM, aktiviere vorher über Fn + F3 die Wireless-Funktion und schalte Radio im WM ein. Dort findet er meinen Provider (o2) recht schnell.
      Dann klicke ich auf Connect.... der WE gibt mir zu verstehen, dass er sich mit o2 - de connectet....
      Es passiert nichts, kein Netzwerkverkehr etc.
      Dann kam ich auf die Idee das Netzwerk- und Freigabecenter zu öffnen und verband mich mit der neuen mobilen Breitbandverbindung. Geschafft, so bin ich auch gerade wieder im Netz - obwohl der WM sich immer noch connectet ?(

      Zur Erklärung ein Bild.
      [IMG:http://s7.directupload.net/images/110325/temp/va77esf9.jpg]

      PS: Habe ürigens die Modem Version R1D06.
      Tut, tut!
    • Probiere doch bitte mal, den Funk (Fn + F3) immer an zu lassen.
      Also den Rechner mit eingeschalteten Funk starten.
      Dann versuchen mit dem SE Manager zu verbinden.

      Ggf. im Gerätemanager mal ausgeblendete Geräte anzeigen lassen und schauen ob sich da ein Teil versteckt.
      Es kann schon sein, dass der Computer (bzw. der SE Manager) durcheinander kommt, wenn mehrere UMTS-Modems vorhanden sind.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Dank dieses genialen Threads (DANKE - DANKE - DANKE) hab ich meine Ericsson f3507g (Lenovo Branding) in einem Panasonic CF52 zum laufen bekommen. Das CF52 ist für UMTS vorbereitet, hat daher einen mini PCI Slot, Antennen und einen SIM Karten Slot.
      Das Treiber Paket und die Methode hier funktioniert wohl auch mit nicht-Dell Geräten. Hey super ! Meine Lenovo Karte scheint keine weiteren Einschränkungen zu haben, ich betreibe sie mit einer D1 Karte, O2 ging auch. Als Einwahlsoftware funktioniert das
      handliche MWCONN 5.7 prima. System ist Win XP32.

      Es scheint mehrere Firmware Versionen zu geben, die ersten Karten funktionierten offenbar nur als "Modem", nicht als "Netzwerkkarte". Die ersten Karten haben andere User dann dem vernehmen nach mit dem Lenovo Treiber Paket 7uw706ww.zip zum laufen bekommen. Bei mir hat das nicht funktioniert. Für mich stellt sich die Frage nicht, aber es könnte ja für den einen oder anderen Interessant sein, in einem nicht-Lenovo oder Dell gerät ein Firmware Update der Karte zu machen (wie ?) und dann das Treiber Paket hier zu nehmen.

      Frage: wie bekomme ich GPS zum laufen ?

      Bei mir ist das GPS als "Ericsson F3507g Mobile Broadband Minicard Composite Device" Com Port 36 erkannt worden. Aber keine Anwendung kann darauf zugreifen, die Com Port Einstellungen lassen sich auch nicht ändern. Ich kann nicht Mal sehen, mit welcher Baud Rate das z.B. eingestellt ist. Die Karte ist aktiv, eine Sim ist auch drin, eine Internet Verbindung über UMTS habe ich allerdings nicht immer an.
    • Hallo und Willkommen @feuerbohne

      Frage: wie bekomme ich GPS zum laufen ?

      Bei mir ist das GPS als "Ericsson F3507g Mobile Broadband Minicard Composite Device" Com Port 36 erkannt worden. Aber keine Anwendung kann darauf zugreifen, die Com Port Einstellungen lassen sich auch nicht ändern. Ich kann nicht Mal sehen, mit welcher Baud Rate das z.B. eingestellt ist. Die Karte ist aktiv, eine Sim ist auch drin, eine Internet Verbindung über UMTS habe ich allerdings nicht immer an.

      Das von dir angegebene "Ericsson F3507g Mobile Broadband Minicard Composite Device" ist nicht das GPS-Gerät (Port) und somit ist dieser COM-Port für's GPS auch nicht relevant.
      Das GPS-Gerät müsste "Ericsson F3507g Mobile Broadband Minicard GPS Port" heißen. Der Port steht dann in Klammern dahinter.
      Ist dieses Gerät im Gerätemanager nicht vorhanden, kann GPS auch nicht verwendet werden, weil dieses über diesen COM-Port angesprochen wird.

      Abgesehen davon, sind deine COM-Ports sehr hoch (wahrscheinlich wegen der vielen Test's).
      Diese müsstest du mal "runterschrauben".
      Tja. Wie geht das?
      Es muss eine Umgebungsvariable (Devmgr_show_nonpresent_devices) mit dem Wert 1 gesetzt werden.
      Google ist dein Freund. Hatte es in einem anderen Thread schon mal geschrieben; finde diesen aber garade nicht.
      Dann im Gerätemanager "ausgeblendete Geräte anzeigen" lassen und alle nicht verwendeten Geräte in "Anschlüsse (COM & LPT)" deinstallieren. Die momentan installierte Ericsson F3507g Karte auch. Computer neu starten und die Karte manuell neu installieren. Die COM-Port's sollten dann in vertretbaren Bereichen liegen.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • In meinem Beitrag oben hatte ich mich verschrieben, bei mir wird das GPS natürlich als "Ericsson F3507g Mobile Broadband Minicard GPS Port (Com36) gefunden". Da war ich in der Freunde, daß die Karte endlich geht, zu hibbelig, sorry dafür.
      Der GPS Com Port taucht auch unter Com & LPT auf, alles bestens soweit.

      Aber wie sind die Parameter ? Ich kenne das so, daß man in der jeweiligen Anwendung den Com Port (in meinem Fall 36) einstellt und dann z.B. 9600,8,N,1

      Problem: ich weiss weder die Einstellungen, mit denen die Ericsson Karte liefert, noch seh ich eine Möglichkeit, da was einzustellen. Anwendungen wie Google Earth liegen daher brach.
      Und wann funktioniert GPS überhaupt ? Reicht es, wenn die Ericsson Karte an ist (daher im Gerätemanager zu sehen) ? SIM Karte ist eingelegt.
    • Zum testen kannst du z.B. Earthbridge verwenden. Unter "Preferences" stellst du nur den GPS-Port ein. Alle anderen Werte so lassen. Die sind okay. Die Anzahl der einzustellenden Port in diesem Programm (wie auch in anderen) ist begrenzt.

      Wie schon geschrieben, sind deine COM-Port sehr hoch. Diese müssen runter. Ansonsten bist du (mit großer Wahrscheinlichkeit) mit deinen hohen Port-Nummern schnell außerhalb der verfügbaren Port's.

      Wie mache ich dass ???
      Zunächst hier lesen.

      Dazu muss eine Umgebungsvariable in den "erweiterten Einstellungen" gesetzt werden.
      Also. Gerätemanager schließen und dann (bei XP) :

      START / Systemsteuerung / System / Erweitert / Umgebungsvariablen /

      unter Systemvariablen "Neu" hinzufügen:

      Devmgr_show_nonpresent_devices
      Wert "1" (ohne Anführungszeichen)

      Jetzt Gerätemanager wieder starten (ggf. ist Neustart des Computers nötig) und unter "Ansicht" ausgeblendete Geräte anzeigen lassen).
      Alle nicht verwendeten Geräte in "Anschlüsse (COM & LPT)" deinstallieren. Die momentan installierte Ericsson F3507g Karte am besten auch. Computer neu starten und die Ericsson F3507g Karte manuell neu installieren. Die COM-Port's sollten dann in vertretbaren Bereichen liegen.

      Ob das GPS nun aber tatsächlich funktioniert, hängt davon ab, ob in deinem Laptop eine richtige GPS-Antenne verbaut ist. Wenn du das nicht weist, musst du halt testen oder Dr. Google befragen.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • OK erledigt, GPS ist nun auf Com Port 5. Die Ericsson Karte ist soweit gestartet, zeigt als Netz Telekom an. Eine kostenpflichtige Verbindung habe ich allerdings nicht aufgebaut, das muss ja wohl hoffentlich auch nicht.
      Im Earthbridge zeigt er allerdings keine Position und auch keinen Raw GPS Data Stream an.

      Ist denn 4800,8,n,1 richtig ?
    • In den "Preferences" bei Earthbridge stellst du den entsprechenden Port (du sagst 5 [bei mir Port 4]) ein und klickst dann auf "Connect to GPS device".
      [IMG:http://mboffin.com/earthbridge/images/eb-app3.gif]

      Bei Connectivität des GPS device sollten RAW Daten laufen und bei einem SAT Fix die Anzahl der Satelliten zu sehen sein.
      Laufen bei Connectivität keine RAW Daten im Stream Fenster, bekommst du auch keinen SAT Fix.
      Der RAW Daten Stream ist für einen Sat Fix unabdinglich.

      Hier ein Screen meines gerade erstellten SAT Fix mit einer DELL 5600 Karte und einer echten GPS Antenne in meinem Latitude E4200.
      [IMG:ftp://ftpuser:Gast@hjzobel.homeftp.org/Pictures/Earthbridge_SATFIX_small.JPG]

      Ist -nach 10 Minuten im freien- nix zu sehen (keine grünen Balken für die gefundenen Satelliten bei laufenden RAW Daten Stream), wird es an der fehlenden richtigen GPS-Antenne liegen.
      Dann hast du -bezüglich GPS- leider Pech gehabt.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Al Bundy ()

    • Darf ich hier auch mit einsteigen?
      Al hat mir auch schon geholfen.

      Habe ebenfalls eine Ericsson F3507g Karte und den GPS-Port finde ich nicht.

      Ganz kurz. Habe die Karte von eBay mit Treibern bekommen. Da diese Treiber aber mein System extrem verlangsamten, suchte ich nach Treibern im Netz.
      Dank Al bekam ich es auch hin. Starte nicht über den Wireless Manager 5, sondern über das Netzwerkcenter von WIN 7.

      Als ich die Treiber von CD installierte lief auch GPS und ich erhielt eine korrekte Ortsbestimmung samt Sat-Fix über den Wireless Manager. Aus o. g. Gründen deinstallierte ich allerdings die Treiber wieder und habe nun o. g. drauf.

      Hatte schon versucht, die Treiber für GPS aus dem Treiberpaket von CD zu extrahieren - ohne Erfolg.

      Welche Treiber hast du, feuerbohne? Bzw. welcher ist der GPS-Treiber?
      Tut, tut!
    • Ich hab mich exakt an die Anleitung von Al gehalten. Erst das Teiber Paket von Lenovo installiert, daraufhin war die Karte schon Mal als "USB Device" im System drin, aber noch nicht funktionstüchtig.
      Zunächst nicht funktionstüchtig, aber das war ein gutes Stück weiter als die Versuche vorher. Da dachte ich mir bereits: das kann was werden diesmal.

      In Schritt 2 haben ich dann das (gepatchte ?) Treiberpaket von Al verwendet. Diesen Treiber muss man dem System aufzwingen. Daher, nicht übe die Treiber Suche, sondern manuell installieren mit "Treiber selbst wählen" - "von Diskette" usw.
      Alle anderen Geräte (Smart Card Reader und auch GPS) hat er dann entweder von allein gefunden oder durch das zeigen auf das Verzeichniss mit den gepatchten Treibern, das weiß ich nicht mehr genau. Ich hab nur die Treiber hier aus dem ersten Beitrag verwendet, keine CD,
      die in meinem Fall (kein Lenovo Gerät) vermutlich sowieso nicht funktioniert hätte.

      Zur Einwahl nehme ich MWCONN, der Wireless Manager schien mir zu dicke und ich brauche wirklich nur Internet / einen Browser / E-Mail ohne SchnickSchnack. Auf meinem Panasonic CF52 ist daher auch "nur" Win XP 32 drauf. Mit Win7 (Netzwerkcenter ?) kenne
      ich mich daher nicht aus. Für die Kombination F3507G (Lenovo Branding) - CF52 - Al's Treiberpaket - MWCONN - XP32 kann ich die Aussage treffen, daß das bislang über mehrere Tage hinweg stabil, zuverlässig, ohne Zicken läuft. Ich bin ausgesprochen zufrieden
      und echt happy über den Thread / das Forum hier.
    • Das Schlüsselwort ist "echte GPS Antenne". Ich vermute Mal, in meinem CF52 hat Panasonic zwar zwei spitzenmäßige UMTS Antennen verbaut, aber GPS empfangen die beide nicht.

      Weiss jemand, wie die aussieht ? Die bei mir verbauten Antennen ähneln den "üblichen" WLAN Antennen. Externe Antennen UMTS/GPS bekommt man (Google Shop suche), aber
      interne hab ich nicht entdeckt.
    • Interne Nachrüstung wird nicht möglich sein. Leider.

      externe GPS-Antenne würde schon gehen; sieht aber irgendwie nicht sehr schick aus.
      Wenn du das GPS nicht unbedingt brauchst, dann verzichte drauf.
      Es ist eh meistens "nur" als Zugabe zu sehen. Sinn macht es halbwegs, in meinen Augen, nur bei einen TabletPC.

      Ich habe es in meinem E4200, benutze es aber nie. (außer mal zu Testzwecken wie jetzt).

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • GPS könnte ich auch über Bluetooth machen. Gar keine so schlechte Lösung, weil man den Sender günstig positionieren kann. Trotzdem wäre eine interne Lösung wirklich elegant, die Karte kann das schließlich. Ich werd mich Mal auf die Suche machen,
      das Panasonic ist jedenfalls recht Bastler freundlich, der Gehäusedeckel hat eine abschraubbare Abdeckung usw ... eine Antennenwechsel wäre keine unüberwindbare Hürde.

      Das CF52 ist ein eher robustes Gerät, welches auch outdoor Einsätze, Fall vom Beifahrersitz oder sogar sogar leichten Sprühregen verträgt. GPS macht in dem Ding Sinn und würde tatsächlich benutzt werden.