DELL WWAN 5600 UMTS Gobi (EVDO-HSPA) Card

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • DELL WWAN 5600 UMTS Gobi (EVDO-HSPA) Card

      Hat schon jemand Erfahrung mit dieser WWAN-Karte?

      Grundlegende Informationen:

      Unterstützte Netze: GSM, GPRS, EDGE, HSDPA, CDMA 2000 1X EV-DO Rev. A, WCDMA, HSUPA, CDMA 2000 1X EV-DO Rev. 0
      Max Tranferrate: 7.2Mbit
      GPS Chip integriert: JA
      unterstützte Geräte/Systeme:
      Latitude E4200
      Latitude E4300
      Latitude E5400
      Latitude E6400
      Latitude E6400 ATG
      Latitude E6400 XFR
      Latitude E6500
      Latitude XT2
      Dell Precision Mobile WorkStation M2400
      Dell Precision Mobile WorkStation M4400
      Dell Precision Mobile WorkStation M6400

      Erhältlich z.Z. nur in der USA

      Durch Verwendung der EVDO-HSPA Protokolle ist die Karte sowohl in Europa als auch der USA verwendbar.

      Ich glaub, ich werd das Teil mal in der Bucht ordern.


      Gruß
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Al Bundy ()

    • DELL WWAN 5600 (EVDO-HSPA) Card

      Original von Al Bundy
      Hat schon jemand Erfahrung mit dieser WWAN-Karte?


      Ja ich.

      Bei eBay erhältlich . Kostet etwa 69 Euro plus Versand.


      Meine Erfahrungen mit der DELL 5600 WWAN Gobi Multi-Mode EVDO-HSPA Card.

      Manufacturer Part#: J029P oder D637N Dell Part# : 313-7847

      Getestet von mir an/in Latitude XT und Latitude E4300.
      von @Dixi im Studio 1555 getestet und läuft. Danke @Dixi :thumbsup:
      Auch wenn das ein "XPS-Forum" ist, bin ich mal so frech/frei.

      Ich habe sie (die Karte, nicht meine Frau) in Irland über eBay mit Preisvorschlag für 75 Euro (inc. Versand) "sofort gekauft". Eine Woche später war sie da und es ging los.

      Einbau genauso kinderleicht wie gewohnt. Das Grau/Schwarze-Kabel an "Main"-Anschluss und das Grau/Weiße-Kabel an "AUX"-Anschluss.
      Treiber und Provider Firmware und DCCM (DELL ControlPoint Connection Manager) 32Bit oder 64Bit runterladen.

      Kompatibel ist die DELL WWAN 5600 gemäß Dell-Webseite und dortiger Treiber-Unterstützung mit folgenden Geräten:

      Latitude E4200
      Latitude E4300
      Latitude E5400
      Latitude E6400
      Latitude E6400 ATG
      Latitude E6400 XFR
      Latitude E6500
      Latitude XT2
      Dell Precision Mobile WorkStation M2400
      Dell Precision Mobile WorkStation M4400
      Dell Precision Mobile WorkStation M6400


      Und nun die gute Nachricht.
      Die Karte läuft auch auf Geräten, auf denen standardmäßig auch die DELL 5520 WWAN Karte läuft oder laufen würde.
      Dies sind:

      Latitude D420
      Latitude D430
      Latitude D620
      Latitude D630
      Latitude D630 AMT
      Latitude D631
      Latitude D820
      Latitude D830
      Latitude XT, XT2
      Latitude E300T
      Latitude E4200
      Latitude E4300
      Latitude E4405
      Latitude E4505
      Latitude E4400
      Latitude E4500
      Latitude E6400
      Latitude E600
      Latitude E800

      Precision M30
      Precision M2400
      Precision M4300
      Precision E4400
      Precision M6400

      XPS M1210
      XPS M1330
      XPS M1730

      Vostro 1400
      Vostro 1500
      Vostro 1700

      Inspiron 910, 1010, 1011, 1210
      Inspiron 1420
      Inspiron 1520
      Inspiron 1521
      Inspiron 1720
      Inspiron 1721
      Inspiron M1525
      Inspiron M1526
      Inspiron 1535
      Inspiron 1536
      Inspiron 1735
      Inspiron 1736
      Inspiron 1425
      Inspiron 1426
      Inspiron XPS M1340
      Inspiron XPS M1345
      Inspiron XPS 1520
      Inspiron XPS M1530
      Inspiron XPS M1540
      Inspiron XPS M1645
      Inspiron 1535-M
      Inspiron 1735-M
      Inspiron 740m/XPS M1210

      Studio 1557
      Studio 1555
      Studio 1745
      Studio 1747

      Um sie unter XP, Vista und 7 (auf eigentlich nicht kompatiblen System) zum laufen zu bringen, ist ein wenig Arbeit nötig. Das ist aber nichts weltbewegendes.

      Unter Windows 8 x64 ist die Karte derzeit (mangels Treibern) nicht lauffähig.
      Unter Windows 8 x86 läuft die 5600 Karte -ohne den DCP Connectionmanager- mittels DFÜ Direktverbindung. Es ist nur die Provider Firmware und der Treiber gemäß folgender Anleitung zu installieren.


      Bitte erst komplett durchlesen, weil durch Updates Änderungen in der Anleitung möglich sein können.

      Installation der Treiber, Provider-Firmware und des "Dell ControlPoint Connection Manager" (DCCM) auf nicht von DELL vorgesehenen aber vorgenannten "DELL 5520" Geräten.
      Der DCCM ist dringend notwendig, weil die Karte sonst nicht vernünftig angesprochen werden und die Provider-FW nicht eingespielt werden kann.
      Alternativ soll auch MWconn mit der Karte zusammenarbeiten. Aber dann ohne GPS.

      Zunächst, wie oben erwähnt,Treiber und Provider Firmware und das DCCM (DELL ControlPoint Connection Manager) 32Bit oder 64Bit runterladen und komplett in die folgend angegebenen Verzeichnisse entpacken. Zum entpacken nicht die DELL eigene Entpackroutine verwenden (Setup startet sofort und bricht auch gleich wieder ab, weil nicht kompatibles Gerät gefunden), sondern irgendein Zip-Programm verwenden.

      Entpacken der Treiber z.B. nach C:/5600/Treiber/ .
      Entpacken der Frimware z.B. nach C:/5600/Firmware/
      Entpacken des DCCM z.B. nach C:/5600/DCCM/

      Dann brauchen wir noch die modifizierte Models.zip Datei.

      Um die DELL-"Sperre" auf WWAN 5520 kompatiblen Systemen unter XP, Vista und 7 zu umgehen, kopieren wir die/meine runtergeladene Datei Models.zip in folgende zwei Verzeichnisse:
      1. C:/5600/Treiber/
      2. C:/5600/Firmware/payload/
      und überschreiben die vorhandene Models.zip .

      Nun geht es um die Reihenfolge der Installation.

      1. Zunächst gehen wir in das Verzeichnis:
      C:/5600/Firmware/payload/
      und starten dort die vorhandene Setup.exe
      Damit werden die Provider Images nach C:/QUALCOMM/ installiert, von denen später eines auf die Karte installiert werden muss. Dieses Verzeichnis zum Schluss (wenn alles läuft) nicht löschen/entfernen. Es wird weiterhin vom System benötigt.

      2. Dann gehen wir in das Verzeichnis:
      C:/5600/Treiber/
      und starten dort die vorhandene Setup.exe
      Damit werden die benötigten Treiber installiert.

      3. Dann gehen wir in das Verzeichnis:
      C:/5600/DCCM/
      und starten dort die vorhandene Setup.exe
      Damit der DCCM (DELL ControlPoint Connection Manager) 32Bit oder 64Bit installiert.

      Computer will "Neu Starten" ? Machen lassen.

      4. Im Systray (an der Uhr unten rechts) ist nach der Installation nun der DCCM zu sehen.
      Darauf ein Rechtsklick und "Optionen" auswählen. Es öffnet sich ein Fenster, wo wir Links "Mobile Broadband" auswählen/anklicken.
      Das Fenster ändert sich und gib uns die Möglichkeit eine Firmware des Providers für die 5600 -Karte auszuwählen/einzuspielen. Ein Klick auf "Anbieter" öffnet ein kleines Fenster in dem die Dienstanbieter/Service-Provider aufgelistet sind.
      Wir wählen den Service-Provider "generischer HSPA" und klicken auf "OK".
      Nun wird die Service-Provider spezifische Firmware auf die Karte gespielt. Dieser Vorgang dauert etwa 30 Sekunden und nach Abschluss dessen wird neue Hardware gefunden.

      Das sollte es gewesen sein.
      Nun können entsprechende Benutzerprofile erstellt werden und so weiter.

      Ich habe eine O2 Flat und keine Probleme.

      Mein TIP:
      Ich würde die WiFi Verbindungen nicht vom DCCM verwalten lassen. Der Verbindungsaufbau dauert zu lange.
      Also im SysTray des DCCM Rechtsklick dann auf Optionen und unter "Verfügbare Technologien" bei Wi-Fi den Haken rausnehmen. Dann wird die WiFi Verbindung wie gewohnt aufgebaut und es muss kein Profil dafür erstellt werden.
      Die Profile lassen sich auch exportieren und können später wieder importiert werden. Spart schon ein bisschen Tipparbeit.


      Hier noch ein paar Screen's:

      unter XP:
      [IMG:ftp://ftpuser:Gast@hjzobel.homeftp.org/Pictures/5600_00_small.jpg]

      [IMG:ftp://ftpuser:Gast@hjzobel.homeftp.org/Pictures/5600_01_small.jpg]

      [IMG:ftp://ftpuser:Gast@hjzobel.homeftp.org/Pictures/5600_02_small.jpg]

      [IMG:ftp://ftpuser:Gast@hjzobel.homeftp.org/Pictures/5600_03_small.jpg]

      [IMG:ftp://ftpuser:Gast@hjzobel.homeftp.org/Pictures/5600_04_small.jpg]

      [IMG:ftp://ftpuser:Gast@hjzobel.homeftp.org/Pictures/5600_small.jpg]

      [IMG:ftp://ftpuser:Gast@hjzobel.homeftp.org/Pictures/5600_1_small.jpg]

      [IMG:ftp://ftpuser:Gast@hjzobel.homeftp.org/Pictures/GPS_ON_small.jpg]

      [IMG:ftp://ftpuser:Gast@hjzobel.homeftp.org/Pictures/GPS_ON2_small.jpg]

      unter Windows 7:
      [IMG:ftp://ftpuser:Gast@hjzobel.homeftp.org/Pictures/Win7_5_small.JPG]

      [IMG:ftp://ftpuser:Gast@hjzobel.homeftp.org/Pictures/Win7_1_small.JPG]

      [IMG:ftp://ftpuser:Gast@hjzobel.homeftp.org/Pictures/Win7_2_small.JPG]

      [IMG:ftp://ftpuser:Gast@hjzobel.homeftp.org/Pictures/Win7_3_small.JPG]

      [IMG:ftp://ftpuser:Gast@hjzobel.homeftp.org/Pictures/Win7_4_small.JPG]

      unter Windows 8 x86 (momentan kein Treiber/Funktion für Windows 8 x64)
      [IMG:ftp://ftpuser:Gast@hjzobel.homeftp.org/Pictures/5600_W8_x86_small.jpg]

      Edit:
      Update auf Version 1.3.00000 des Connection Managers. (26. September 2009, 18:03)
      Update auf Version 1.3.01000 des Connection Managers. (15. Januar 2010, 14:56)
      Update auf Version 1.4.00000 des Connection Managers. (18. Februar 2010, 15:00)

      eBay Link aktualisiert

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 48 mal editiert, zuletzt von Al Bundy ()

    • @Al

      Wie immer ein ganz großer Dank für den Test / Installanleitung!

      Mir ist es jetzt nicht aufgefallen wo liegt der große Unterscheid zur 5300er?

      Nick
      Dell Latitude E7740, Core i5-4300U, 4GB RAM, FullHD LED Display, WWAN 5570, Cruical M4 SSD, Windows 8.1 Pro 64bit
      Dell Latitude E6410, Core i5-540M, 4GB RAM, WXGA+ LED Display, WWAN 5530, Samsung 830 SSD, Windows 7 Ultimate 64bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Nick ()

    • Thanks @Nick
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Original von Nick
      Mir ist es jetzt nicht aufgefallen wo liegt der große Unterscheid zur 5300er?
      Nick


      5300 ??? ;(
      Kenn ich nicht.

      Du meinst vielleicht/bestimmt die 5530.

      Der Unterschied ist der Multi-Mode (QUALCOMM-Chip genannt "Gobi").
      Dieser ermöglicht den Einsatz der Karte in verschiedenen Netztechnologien.
      Der Qualcomm-Chip unterstützt die
      EVDO (Evolution Data Optimized [amerikanische Technologie/Netze]) und
      HSDPA-Technologie (High Speed Data Packet Access [europäische Technologie/Netze])

      Sie kann also weltweit verwendet werden.

      Die 55xx Karten funktionieren nur in Europa und
      die 57xx Karten funktionieren nur in Amerika.
      Bei Urlaub (so wie ich) oder geschäftlich war Kartentausch/wechsel angesagt.
      Das entfällt mit der 5600 Karte. Bei dieser muss dann nur noch die FW des verwendeten Providers eingespielt werden und fertsch.


      Gruß
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Al Bundy ()

    • Original von Al Bundy
      Du meinst vielleicht/bestimmt die 5530.


      Jupp genau die habe ich gemeint (war in Gedanken bei meiner W-LAN Karte ls ich das Post getippt habe ). 8o

      Danke für die schnelle Info über den Unterscheid 5600 und 5530!

      Nick
      Dell Latitude E7740, Core i5-4300U, 4GB RAM, FullHD LED Display, WWAN 5570, Cruical M4 SSD, Windows 8.1 Pro 64bit
      Dell Latitude E6410, Core i5-540M, 4GB RAM, WXGA+ LED Display, WWAN 5530, Samsung 830 SSD, Windows 7 Ultimate 64bit
    • Es gibt einen neuen Connection-Manager in der Version 1.3.00000

      Change-Log:
      Dell ControlPoint Connection Manager 1.3.00000

      What's New:
      - Disable Simultaneous Connections between Wi-Fi and Mobile Broadband
      - Wi-Fi Adhoc Networking
      - Connection Diagnostics: Ping, IPConfig and Traceroute
      - Disabling Individual Location Profile Attributes


      Außerdem wurden einige Bug's beseitigt und "kosmetische Operationen" vorgenommen.

      Dadurch ändert sich meine vorgenannte Anleitung : Update


      Gruß
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Al Bundy ()

    • Update

      Es gibt einen neuen DCCM in der Version 1.4.00000 (32Bit und 64Bit )

      Dell ControlPoint Connection Manager 1.4.00000
      What's New:
      -Adds support for Dell Wireless 5540 Mobile Broadband
      -Adds support for Dell Wireless 5620 Mobile Broadband
      -Adds support for Intel 6200 and 6300 Wi-Fi
      -Adds support for Dell Wireless 375 Bluetooth
      -Adds support for Dell Wireless 420 UWB
      Außerdem wurden einige Bug's beseitigt.

      Dadurch ändert sich meine vorgenannte Anleitung.


      Gruß
      Al

      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Al Bundy ()

    • Neue Models.zip Datei erstellt.

      Damit dürften (wenn ich es richtig gemacht habe) alle intern UMTS-fähigen DELLen in den Genuß kommen, die WWAN 5600 Karte verwenden zu können.


      Gruß
      Al
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Antennenkabel?

      Habe nen M1730 OHNE UMTS Karte gekauft. Habe nicht aufgepasst als letztens das Mainboard getauscht wurde, liegen die Kabel für das UMTS Modem schon drin? Oder gibt es ein generelles Kit zu kaufen welches für 5520/5530/5600 passt? Zumal das 5600er ja auch noch ne GPS Antenne braucht.

      Gibt es die 5600er gar als Karte + Antennen Kit für M1730?

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von I&C ()

    • I&C schrieb:

      Habe nen M1730 OHNE UMTS Karte gekauft. Habe nicht aufgepasst als letztens das Mainboard getauscht wurde, liegen die Kabel für das UMTS Modem schon drin? Oder gibt es ein generelles Kit zu kaufen welches für 5520/5530/5600 passt? Zumal das 5600er ja auch noch ne GPS Antenne braucht.

      Gibt es die 5600er gar als Karte + Antennen Kit für M1730?

      Die Karte gibt's wie in meiner Anleitung geschrieben bei eBay am günstigsten.

      Ein Antennen-Kit (inkl. GPS) wirst du nicht finden.
      Aber suchen kann nicht schaden. Jedoch mach ich dir da wenig Hoffnung.
      Es wäre möglich das du ein komplettes Display mit den UMTS-Antennen (aber ohne GPS) findest. Kostet aber.
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Wenn du aufs GPS verzichten kannst, gehen auch die WLAN Antennen. Ich benutze sie zur Zeit im m11x, weil dort auch keine eingebaut sind. Eine noch am WLAN eine an der WWAN und funzt.
      [IMG:http://aw-community.com/forum/images/misc/realgerry_sig.png]


      XPS M1710: Intel® Core2Duo T7200 mit 2 GHz, 4GB DDR2 667 MHz, Geforce Go 7900 GTX 512 MB, 80GB SATA HD, BT, WLAN
      Alienware m11x
    • Hallo,

      Ich habe einen Studio 1747 und habe mir die 5600er-Karte bestellt.

      Leider habe ich die Karte unter Windows 7 64bit nicht zum laufen bekommen mit der Anleitung.

      Ich muss aber auch dabei sagen, dass die Karte nicht im Gerätemanager aufgeführt ist, was mich wundert.

      MfG Fabian

      PS: im Studio 1747 liegen bereits die Antennen standardmäßig im Notebook
      DELL Studio 1747 (LED Display), Intel Core i7 Q820 @ 1.73GHz, 8 GB DDR3 (1333MHz), 2x 500 GB HDD @7200RPM (Raid 1), Dell Wireless 1520, Tochscreen, BT 2.1 + MS BT-Maus, (WWAN 5600 HSPA/GPS), WinXP Pro, Win7 64Bit, Win Server 2008 R2

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fabian89 ()

    • Hallo und Willkommen @Fabian89

      1. Wird die Karte im BIOS erkannt.
      Also mal ins BIOS gehen und schauen ob es da (im Wireless Bereich etwa) eines Eintrag "Cellular Device" gibt und ob da installed dahinter steht.
      Gibt es diesen Eintrag nicht, müssen wir weiter sehen.

      2. Ggf. mal in den erweiterten Systemeinstellungen die Umgebungsvariable "Devmgr_show_nonpresent_devices" mit dem Wert 1 setzen.
      Damit werden im Gerätemanager (bei Klick auf "Ansicht / ausgeblendete Geräte anzeigen) wirklich alle Geräte sichtbar.
      Ist ein Gerät mit gelben Ausrufezeichen vorhanden?

      Gib Bescheid

      .

      PS: Wohnst du in Deutschland?
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Jep. Wohne in Deutschland.

      1: Leider ist das Bios von den Studio-Laptops nicht so großzügig mit Informationen wie es bei den Latitude-Geräten ist.
      Es gibt nur einen einizgen Punkt, welcher sich mit WWAN beschäftigt. Diesen kann man aktivieren bzw. deaktivieren.
      Ich bekomme jedoch keine Informationen, ob eine Karte erkannt wurde oder nicht.

      2. Im Windows (7 64bit) wird die Karte leider nicht aufgeführt, auch nicht mit den beschriebenen Änderungen.
      DELL Studio 1747 (LED Display), Intel Core i7 Q820 @ 1.73GHz, 8 GB DDR3 (1333MHz), 2x 500 GB HDD @7200RPM (Raid 1), Dell Wireless 1520, Tochscreen, BT 2.1 + MS BT-Maus, (WWAN 5600 HSPA/GPS), WinXP Pro, Win7 64Bit, Win Server 2008 R2
    • Gibt es auch eine Anleitung für die 5530?

      Hallo,

      ich habe einen D420 und möchte mich aus diversen Gründen nicht davon trennen - u.a. wegen der seriellen Schnittstelle im Media Slice.

      Meine 5520 habe ich nicht unter Win7 zum Laufen gebracht... die 5530 sollte da ja so einfach sein. :( Leider eher nicht.

      Meine Karte wird im Bios angezeigt, die Treiber habe ich soweit es ging extrahiert und installiert - nur beim Start des Connection Managers bekomme ich eine Fehlermeldung. Laut diversen Foren bedeutet diese, dass keine Verbindung zu meiner SIM Karte (Leser) herstellen kann.

      Ist Dir / euch eine Anleitung für die Karte bekannt? Danke vorab für die Hilfe.



      Grüße,
      Alexander
    • Hallo und Willkommen @paulfred

      Es gibt schon mehrere Threads bezüglich einer DELL 5530 UMTS Karte und du landest ausgerechnet im Thread, wo es um die DELL 5600 UMTS Karte geht. :sleeping:

      Was für eine Karte hast du nun eigentlich ??? 5520 oder 5530 ???

      Nichts desto trotz.

      Betrifft die 5530 Karte:
      Schau mal in den Gerätemanager und lass dir dort die "ausgeblendeten Geräte anzeigen"
      Dann sollten/müssten eventuell zwei weitere Geräte der 5530 Karte mit gelben Ausrufezeichen angezeigt werden.
      Diese tust du noch manuell nachinstallieren.
      Dann sollte es funktionieren.

      Betrifft die 5520 Karte:
      Verwende dieses Paket .
      Damit werden Treiber und DMBCU installiert.

      Gib Bescheid wenn's geklappt hat.


      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • Hallo Al,

      vorab vielen Dank für Deine Antwort. Insgeheim hatte ich gehofft, dass Du antworten würdest. Mir erscheinen Deine Antworten die profundesten zu sein.

      "[i][b]Es gibt schon mehrere Threads bezüglich einer DELL 5530 UMTS Karte und du landest ausgerechnet im Thread, wo es um die DELL 5600 UMTS Karte geht. "[/b][/i]

      Ja, auch das ist mir klar. Ich habe diverse Post's von Dir gelesen - auch hier die Frage nach der 5530. Daher habe ich meine Frage einfach hier an dieser Stelle gestellt. Wenn es verwirrend sein sollte, bitte ich um Entschuldigung.

      "[i][b]Was für eine Karte hast du nun eigentlich ??? 5520 oder 5530 ???"[/b][/i]

      Ich habe beide Karten - aktuell jedoch die 5530 im Laptop.


      "Schau mal in den Gerätemanager und lass dir dort die "ausgeblendeten Geräte anzeigen"
      Dann sollten/müssten eventuell zwei weitere Geräte der 5530 Karte mit gelben Ausrufezeichen angezeigt werden.
      Diese tust du noch manuell nachinstallieren.
      Dann sollte es funktionieren."


      Also mein Probleme sind hier sehr vielschichtig.

      Fangen wir mal vorne an:



      1. Ich kann keinen der Dell Treiber selbst installieren. Alle Versuche unterbrechen die Treiber selbst mit unterschiedlichsten Fehlermeldungen....


      2. Ich konnte keinen der Treiber selbst extrahieren... auch hier renne ich vor die Wand.


      3. Es gibt hier in diesem Forum ja Links zu extrahierten Treibern - nur schient das Forum irgendwie umgestellt worden zu sein. Jeder Link in älteren Posts läuft ins Leere.

      Kommen wir zur Installation selbst:



      1. Bei der Installation wird mir die Karte auf eine USB 1.0 Bus installiert. Ich kann mir beim besten Willen nicht vorstellen, dass das richtig sein soll.


      2. Die restlichen Treiber, die mir im Geräte Manager angezeigt werden, konnte ich über ein im Internet irgendwo gefundenes Treiberpaket installieren - auch die Ausgeblendeten.


      3. Wenn ich nach Abschiuss der Installation den Laptop neustarte, teilt mir mein Win / mit, das Windows keine Verbindung zu SC Port hertstellen konnte.


      4. Der Dell COnnection Manager - oder das SE Pendant - finden keine Karte. Daher vermute ich, dass die Karte nur hald im System baumelt... und dass das nicht alles gewesen sein kann.

      Kommen wir zu meinen Fragen:



      1. Gibt es einen Treiber von Dell, den ich installieren können "müsste"? Wenn ja, welcher soll das sein (ich habe mittlerweile jede Version auf meinem Laptop heruntergeladen - von A00 bis A11). Keine habe ich installieren können.


      2. Wo finde ich einen extrahierten Treiber für die KM266 (SE)?


      3. Welchen Connection Manager muss ich verwenden?

      Das OS was ich verwende ist Windows 7, 32 Bit.

      Nochmals Danke für die Hilfe.

      Grüße,
      Alexander
    • Mit den Postings schreiben, dass müssen wir noch mal üben. ;)

      Ich habe dir eine PN geschrieben. Schau mal in deine persönlichen Nachrichten.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit