DELL 5530/5540/5550/5560 (mini PCIe UMTS/HSDPA Card) kompatible Notebooks

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Hallo @Dauerposter

      Ich "könnte" dir empfehlen, dass Du dir mal eine 5600 kaufst und probierst. Bei eBay (dort habe ich auch gekauft) suchen oder bei Google "D637N" eingeben.

      Habe gerade mal den Standby und Ruhezustand auf meinem E4300 getestet. Funktioniert tadellos. Mein XT habe ich nicht mehr. Konnte es also darauf nicht testen.

      Ich habe meine Anleitung zur Installation der 5600 Karte auf "eigentlich nicht kompatiblen System" auch gerade nochmal aktualisiert.

      Wenn du es versuchen willst. Bitte.
      Gib ggf. Bescheid.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Al Bundy ()

    • mpcom schrieb:

      HI,

      Funktionieret die 5530 in einem xps1730 mit win7 64bit ?

      Bei ebay sind nämlich einige drin, bei denen das 1730 als Kompatible gelistet wird.

      beispiel : ebay

      Garantieren wird dir das keiner.
      Aus meiner Sicht sollte sie funktionieren. Bei der Installation sollte meine Anleitung am Anfang des Threads beachtet werden.
      Denn es kann sein, dass, wenn keine kompatibles Gerät gefunden wird, die Installation abgebrochen wird.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Al Bundy ()

    • Hi,

      habe jetzt auch mal ne Testinstallation von Win 7 mit der WWAN 5530 probiert. Irgend ein Treiberpacket von hier ging dann auch (die meisten von DELL gehen komischerweise nicht).

      Aber ich habe nun auch den Fehler, dass es nach einem Treiber für ein "Smartcard Adapter" fragt. Das Gerät wird aber erst bei der Installation der Treiber für die WWAN 5530 gefunden vorher nicht. ?(
      Hat evtl. jemand dafür schon eine Lösung?

      Nick
      Dell Latitude E7740, Core i5-4300U, 4GB RAM, FullHD LED Display, WWAN 5570, Cruical M4 SSD, Windows 8.1 Pro 64bit
      Dell Latitude E6410, Core i5-540M, 4GB RAM, WXGA+ LED Display, WWAN 5530, Samsung 830 SSD, Windows 7 Ultimate 64bit
    • Nick schrieb:

      Aber ich habe nun auch den Fehler, dass es nach einem Treiber für ein "Smartcard Adapter" fragt. Das Gerät wird aber erst bei der Installation der Treiber für die WWAN 5530 gefunden vorher nicht.
      Schau mal im Gerätemanager nach einer eventuellen Hardware-ID-Kennung und gib mir diese.


      Gruß
      Al
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit
    • DELL UMTS 5530 Treiber 32/63Bit Windows 7

      Ich habe die Treiber für Win7 mal extrahiert und stelle sie hier zum Download .

      Also ggf. installierte Treiber über "Programme/Software" deinstallieren.



      Bitte Rückmeldungen
      Danke
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 5 mal editiert, zuletzt von Al Bundy ()

    • @Nick:

      Läuft die 5530 in deinem 1530 nach dem Aufwachen aus dem Ruhezustand? Oder wird sie wie bei mir im 1330 danach schon vom BIOS nicht mehr erkannt?

      @Al:

      Danke für`s Extrahieren. Aber ich rühre meine mit GPS unter Win7 laufende 5530-Installation erstmal nicht mehr an :D

      Sind ja als 5540 Treiber gekennzeichnet?

      Zwischen 5530 und 5540 scheinen nun doch Unterschiede zu bestehen. Eine Dell Mitarbeiterin schrieb mir neulich

      [font=&quot]hiermit sende ich Ihnen ein paar Informationen zu den WWAN Karten (5530 vs. 5540). [/font]
      [font=&quot]5540[/font] [font=&quot]hat im Vergleich zu 5530 bei[/font] [font=&quot]HSUPA[/font] [font=&quot]Technologie[/font] [font=&quot]hoehere Uebertragungrate, is kompatibel[/font] [font=&quot]auch[/font] [font=&quot]mit dem neuen Betribsystem Windows 7 und ist von mehreren[/font] [font=&quot]Servise provider unterschtuezt.
      [/font]
    • Nick schrieb:

      Hi,

      habe jetzt auch mal ne Testinstallation von Win 7 mit der WWAN 5530 probiert. Irgend ein Treiberpacket von hier ging dann auch (die meisten von DELL gehen komischerweise nicht).

      Aber ich habe nun auch den Fehler, dass es nach einem Treiber für ein "Smartcard Adapter" fragt. Das Gerät wird aber erst bei der Installation der Treiber für die WWAN 5530 gefunden vorher nicht. ?(
      Versuche mal diesen Treiber für den fraglichen "Smartcard Adapter" und gib Bescheid.

      .
      Gruß
      Al

      DELL Latitude E6230, (Microsoft Surface Pro 2, Apple Macbook Air 13, iPad 4 32GB), je 8 GB RAM, 600/128/256GB SSD's, Intel WiFi, BT + M555b Maus, WWAN 5520/5530/5540/5550/5560/5600/5620 (Ericsson 3507/3607/5521) HSPA/GPS, contact & contactless Smartcard Reader, USB 3.0, TPM-Chip, Fingerprint-Reader, DE-Backlight Keyboard's, Win 7/8/10 Pro 64Bit

      Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Al Bundy ()

    • Hi,

      ok ich werde dann mal eben mein alte Murks-HDD einsetzen und teste das mal alles ... bis später :D

      Nick
      Dell Latitude E7740, Core i5-4300U, 4GB RAM, FullHD LED Display, WWAN 5570, Cruical M4 SSD, Windows 8.1 Pro 64bit
      Dell Latitude E6410, Core i5-540M, 4GB RAM, WXGA+ LED Display, WWAN 5530, Samsung 830 SSD, Windows 7 Ultimate 64bit
    • So da bin ich wieder

      @Dauerposter
      Ich habe es mehrmals versuch bei mir ist die WWAN 5530 nach dem Aufwachen immer da. Ich habe aber momentan keine SIM Karte drin und kann damit eine definitive Funktinon nach dem Aufwachen nicht testen. Wie äussert sich die Nichtfunktion bei dir?


      @AL Bundy
      Ich habe dir mal ein Bild von dem Problem gemacht und hier ist die Hardware ID "Smartcard" "SCFILTER\CID_3303013145410602b6". Allerdings habe ich gemerkt, dass ich das Problem von selbst bei mir löst und zwar nach guter Windows-Manier - mit einem Neustart! :thumbup:

      [Blockierte Grafik: http://www.abload.de/img/wwan-bildp6r4.jpg]
      Dell Latitude E7740, Core i5-4300U, 4GB RAM, FullHD LED Display, WWAN 5570, Cruical M4 SSD, Windows 8.1 Pro 64bit
      Dell Latitude E6410, Core i5-540M, 4GB RAM, WXGA+ LED Display, WWAN 5530, Samsung 830 SSD, Windows 7 Ultimate 64bit
    • Hi,

      so ein Fehler ist bei mir noch nie aufgetreten aber evtl. ist das der Unterschied vom M1330 zum M1530.

      Nick
      Dell Latitude E7740, Core i5-4300U, 4GB RAM, FullHD LED Display, WWAN 5570, Cruical M4 SSD, Windows 8.1 Pro 64bit
      Dell Latitude E6410, Core i5-540M, 4GB RAM, WXGA+ LED Display, WWAN 5530, Samsung 830 SSD, Windows 7 Ultimate 64bit
    • hallo

      ist die dell 5530 nicht baugleich mit der ericsson F3507G? (das habe ich mal gelesen)

      dann könnte der aktuelle treiber von ericsson doch auch laufen...mit gps funktion.
      ----------------------------------------
      liebe grüße

      chris

      Dell SXPS 1640 aus 02.2010; 16" RBG E2E, P8700, 6 GB Ram, HD 4670, 80er SSD; DVB-T; Wlan 5300; Bluetooth; UMTS; Blueray Multi-DVD LW; Roter Deckel
    • hi

      kann ich dir nicht genau sagen. ich habe ein lg-x120G netbook. dort ist die karte f3507g auch verbaut. bei der umstellung auf win 7 hatte ich auch das problem passende treiber zu finden. ich habe seinerzeit die xp treiber verwendet. das lief (bzw läuft heute auch noch) zuverlässig. irgendwann bin ich dann mal über ein forum gestolpert, wo ein ericsson treiber verlinkt wurde.

      den link habe ich leider nicht gespeichert. bzw er ist auf dem sxps, welches ich zurück an den verkäufer geschickt habe....

      war es evtl. dieser link? hier sollen treiber incl. sein Klick
      ----------------------------------------
      liebe grüße

      chris

      Dell SXPS 1640 aus 02.2010; 16" RBG E2E, P8700, 6 GB Ram, HD 4670, 80er SSD; DVB-T; Wlan 5300; Bluetooth; UMTS; Blueray Multi-DVD LW; Roter Deckel

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von chris ()

    • Dell 5530 Ericsson xx982 auf Dell m1530 mit Win 7 upgrade mit GPS funzzt !

      Hallo, habe ein 5530 Modul nach "Al Bundy" in meinem Dell M1530 installiert.



      Erst einmal ein großes Lob an euch EXPERTEN hier . Besonders an Al Bundy.



      Zur Sache:



      Habe mit Al´s Treiben die 5530 unter Vista HP 32 installiert.

      Die Karte wird erkannt und läuft.

      Nur beim GPS wird mir im Wirelessmanager (Ericsson ) keine Position angegenben.

      Die Karte lässt zwar im Wegeprotokoll Daten durchrauschen aber es wird keine Position gefunden.



      Demnach müsste aberdoch die 5530 Karte richtig installiert sein.



      Weiß da einer was ?



      Dann habe ich das Win 7 HP upgrade von Dell drüberinstalliert.

      Und ?



      Genau wie bei Vista : Alle Hardware ohne Fehler erkannt. Auch GPS unter COM 6 !

      Findet nur keine Position.

      Als wenn keine Antenne drin wäre !



      Oder ist unter Win 7 noch ein anderer Treiber nötig.



      Al ? Weißt Du was ?



      Schönen Gruß an euch hier.





      Aurora
      XPS1530 Win 7
      E521 WIN 7 hp
      Vostro 200 XP Pro x Win 7 HP
      Optiplex 755 USFF XP Pro
      Optiplex 755 USFF XP Pro
      Msi VR 601 Vista HP
      Fujitsu scenic XB Win98SE
      Lenovo thinkpad edge 13 Win 7pro64
      Lenovo L512
      Lenovo T400
      HTC HD2 WM6.5.
      Acer W500 Talet
      Fujutsu Esprimo E5731
      Dell Latitude D630
    • Hallo , ja unter freiem Himmel.
      Was meinst du , die Karte müsste doch richtig installiert sein oder ?

      Gruß
      XPS1530 Win 7
      E521 WIN 7 hp
      Vostro 200 XP Pro x Win 7 HP
      Optiplex 755 USFF XP Pro
      Optiplex 755 USFF XP Pro
      Msi VR 601 Vista HP
      Fujitsu scenic XB Win98SE
      Lenovo thinkpad edge 13 Win 7pro64
      Lenovo L512
      Lenovo T400
      HTC HD2 WM6.5.
      Acer W500 Talet
      Fujutsu Esprimo E5731
      Dell Latitude D630