Suchergebnisse

Suchergebnisse 1-5 von insgesamt 5.

  • WWAN/UMTS und Windows 10

    Sysop - - Treiber & Updates

    Beitrag

    @Al Ist zwar das falsche Forum, aber eventuell kannst du helfen. Habe die 5540 mit deinem Paket unter Win 10 - 64 bit in einem Dell Studio 1558 installiert bekommen. Unter "Mobilfunk" kommt auch "SIM einlegen", kann es aber nicht testen, brauche erst einen Adapter. Wie kann ich die GPS Funktion testen?

  • Das neue Cover ist ein 7CP9G mit 6 Antennenleitungen und entsprechenden Antennen. Ich habe langsam die Vermutung, dass in einem Studio 15 noch nirgendwo GPS praktisch tatsächlich funktioniert hat. Die Treiber hab ich hinbekommen, die Software läuft, GPS arbeitet theoretisch, empfängt aber praktisch nichts. Vermutlich ist dieses Konzept nicht praxistauglich, selbst Dell kann nach mehreren Telefonaten nicht bestätigen, dass dies praktisch jemals in dieser Konfiguration funktioniert hat. Die Karte …

  • Hallo Ich habe ein Problem mit meinem Dell Studio 1558, dort habe ich eine WWAN Karte nachgerüstet + das Display / Cover gewechselt - leider bekomme ich GPS nicht zum laufen. Es wird kein Sat- Fix durchgeführt / es werden keine Satelliten gefunden. Woran kann es liegen? Die Utms / WWAN - Funktion geht. Antennenkabel sind vorhanden / angeschlossen: nicht verbunden - grau nicht verbunden - blau WWAN (5540) HauptWWAN / weißes Dreieck - weiß mit grauen Streifen ZusatzWWAN / schwarzes Dreieck - schwa…

  • @Al Vielen Dank, ich habe mir jetzt ein neues Display Cover 7CP9G für 8,50 US $ in China bestellt (Genuine DELL). Mal sehen wann es kommt, mit Versand waren es etwa 21 EUR, laut Zollamt kommt nix an Mwst. / Zoll dazu.

  • Hallo Ich nutze mal das Thema mit. In meinem Dell Studio 1558 habe ich eine WWAN 5540 eingebaut. Treiber ist installiert, die Karte + GPS wird erkannt. Bis auf einer vermutlichen Kontaktstörung am SIM- Slot wird die SIM auch erkannt, d.h. ich empfange auch ein Mobilfunknetz. GPS Fix funktioniert nicht. Ich habe als WLAN Karte eine N6200 eingebaut an welcher die Leitungen / Kabel weiß und schwarz angeschlossen sind. Übrig ist nur eine graue Leitung, welche ich an der WWAN Karte bei WWAN angeschlo…