Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

  • [DW5804] LTE // dell e5420

    Al Bundy - - Dell Latitude Serie

    Beitrag

    Hallo und Willkommen @ClassicRed Ich habe ein Treiberpaket entsprechend deinen Angaben (LTE 5804 in Latitude E5420) angepasst. Lade dir bitte dieses Paketrunter und probiere die Installation nochmal. Die Meldung: Nicht kompatibles DELL System, sollte dann nicht mehr erscheinen und die Installation durchlaufen. Gib bitte Bescheid, wenn es geklappt oder auch noch nicht geklappt hat.

  • Zitat von RavenCookie: „ich habe die HDD dann ausgebaut und per USB Adapter an ein anderes System angeschlossen und kann noch auf alle Daten zugreifen. Um mir noch mehr Troubleshooting zu ersparen und ich sowieso schon länger mit dem Gedanken spielte, habe ich mir eine 500GB SATA SSD bestellt und werde auf dieser das System neu aufsetzen, und damit die alte SSD + HDD Kombination ersetzen. “ Also ist die 1TB Platte in Ordnung. Die Daten sind noch da. Es scheint am Startsektor der Platte zu liegen…

  • Hallo und Willkommen @clamic-dell Wie stellst du die Verbindung her ??? Mit Windows Board-Mittel oder mit einem Connection-Manager von der DELL bzw. ggf. O2 ??? Das WWAN (mit interner WWAN Karte) wird in Win10 von MS etwas Stiefmütterlich behandelt. Ich für meinen Teil, verwende in letzter Zeit immer mein Smartphone als mobilen Hotspot und ... Klappt immer.

  • Ehrlich ??? Wenn du Glück hast vielleicht 300€ Einfach mal in der Bucht nach einem vergleichbaren Gerät schauen.

  • Worauf ist das System installiert ??? Auf der mSATA oder der 1TB Toshiba Platte ??? Oder wird die mSATA als schneller Zwischenspeicher verwendet ??? Ggf. die Toshiba Platte noch mal kurz rausnehmen und wieder einsetzen. Vielleicht nur ein Kontaktproblem. Will hoffen, dass die Platte nicht defekt ist. Mal von einem externen Datenträger ein System booten. Z.B. irgendein Notfallsystem. Das kann auch Acronis, ein Partitionierungsprogramm oder ein Windows Installations-USB-Stick sein und schauen, ob …

  • Zitat von Dirk: „Eigenartig, bei uns kommt der rote Mann jedes Jahr und wird sogar vom Hund nicht angefallen...... “ Wenn der Hund auf GELB abgerichtet ist, kommt der Briefträger wenigstens einmal im Jahr ohne Blessuren nach Hause. Viel Spaß und Erfolg im neuen Jahr.

  • Zitat von Dirk: „Und auch dieses Jahr, wir warten aufs Christkind...... “ Ich habe-wie jedes Jahr- auf den Weihnachtsmann gewartet. Der muss aber auch dieses Jahr wieder schnurstracks bei mir vorbei gerannt sein. Wenn ich den mal alleine erwische. Guten Rutsch ins neue Jahr.

  • WWAN/UMTS und Windows 10

    Al Bundy - - Treiber & Updates

    Beitrag

    Danke für die Informationen @14hero11

  • Zitat von CdH401: „Das ist doch ein Ausgang, ich glaube nicht, das man diesen als Eingang nutzen kann “ So sieht es aus.

  • WWAN/UMTS und Windows 10

    Al Bundy - - Treiber & Updates

    Beitrag

    Freut mich zu hören, dass es funktioniert. Die DW5560 Karte wird von Windows 10 erkannt und mit entsprechenden Treibern installiert. Das ist mir bereits bekannt. Die manuelle Einrichtung ist oft besser als die automatische. Wenn es nun funktioniert, dann hab' viel Spaß damit.

  • Was hört ihr für Musik???

    Al Bundy - - Smalltalk

    Beitrag

    Ich gebe mal was zum Besten. Shuffle Dance Music Ist mein Favorit.

  • Dell XPS 15 WLAN Problem

    Al Bundy - - Hardware Probleme

    Beitrag

    @xpsuser23 Wenn du dir dein xps direkt von Dell zugelegt hast, würde ich auch Dell wegen des Problems kontaktieren. Es kann nur ein Treiberproblem oder ggf. eine defekte WLAN Karte sein. Was für einen Router verwendest du zu Hause ??? Manche Karten machen ggf. Probleme mit speziellen Routern. Tritt das Problem auch auf, wenn du dein XPS 15 mit einem Router eines anderen Herstellers (z.B. bei einem Freund) verbindest ??? @LisaM90 Ich kenne auch die eine der der andere IT-Firma, die fixen alles mö…

  • Lies bitte mal HIER um Treiberupdates zu verhindern

  • Ja. Es kann sein, dass die Karte oder auch nur der Steckplatz einen weg hat. Ich hatte meine 5560 Karte einmal in meinem E6230 drin, und die lief. Vom System erkannt und Treiber von Microsoft (über die Update-Funktion) geladen/installiert. Für die Internetverbindung habe ich die Windows-Bordmittel genutzt. Nicht den Connection Manager. Von den 55xx Karten wird nur die 5560 direkt mit MS-Treibern versorgt.

  • Versuche mal alle Treiber für diese Karte manuell zu deinstallieren. Die MS Update Funktion erkennt die Karte und versucht eigene Treiber zu installieren. Dieses versuche zu unterbinden. Installiere die von mir verlinkten Treiber und lasse sie nicht vom MS Update aktualisieren. Treiberupdates über die MS Update Funktion lassen sich blockieren/ausblenden. Ich weis jetzt gerade nie wie genau. Musst mal ergooglen. Allein der Dell Treiber müsste funktionieren.

  • Probiere mal dieses Treiberpaket von DELL Ist eigentlich für das E6230 mit einer 5560 UMTS Karte unter Windows 10 x64 gedacht.

  • Zitat von nicky: „ Diese Karte hat dann also wohl - entgegen meiner Vermutung - nichts mit dem Fingerprint zu tun, oder? “ Ja. Sie hat nichts mit dem Fingerprint zu tun.

  • Diese Karte erfordert einen TPM Chip und ist (laut DELL) eigentlich gar nicht für das E6230 vorgesehen. Im E6230 ist dennoch (wie in jedem Latitude) ein TPM Chip. soweit okay. Im Zusammenspiel mit dem TPM Chip sorgt die Hardware Crypto Accelerator Data Protection (wenn aktiv) für eine schnellere Hardwareseitige Verschlüsselung der (Festplatten)Daten. Normalerweise kann man seine Platte auch mittels z.B. Software wie TrueCrypt oder einem Festplatten-Passwort im BIOS (welches im Controller der Pla…

  • Ich kann die Karte auch nicht identifizieren. Im Internet wird von einer Netzwerkkarte "gesprochen". Du musst ermitteln, welches Gerät im Gerätemanager nach entfernen der Karte aus dem Slot verschwunden ist. Da die Karte im Internet als Netzwerkkarte bezeichnet wird, würde ich im Gerätemanager die Rubrik "Netzwerkadapter" ausklappen und eine Screenshot von dessen Inhalt machen. Dann die Karte ausbauen und nach dem Neustart des Systems nochmals im Gerätemanager schauen, welches Gerät in der Rubri…

  • Da ist die Display Hintergrund Ausleuchtung nicht besonders gleichmäßig. Zum Rand zu fällt sie immer ein wenig an. Ist bei fast jedem Laptop zu beobachten. Selbst bei meinem E6230. In der Regel fällt das nur völlig weißen oder völlig schwarzen Bildschirmhintergrund auf. Du kannst das reklamieren, aber ob es mit einem neuen Bildschirm besser wird, lass ich mal dahingestellt.