Suchergebnisse

Suchergebnisse 1-4 von insgesamt 4.

  • WWAN/UMTS und Windows 10

    Erato - - Treiber & Updates

    Beitrag

    Hi, kurz mal ne Info zu meinen neuen Erkentnissen :o) Wollte meine 5560 im m1330 unter Win10 wieder aktivieren. Also wie früher die modifizierte Datei von Al gesaugt und das Setup ausgeführt... Allerdings die bekannte Fehlermeldung vom Installer bekommen.... Also das Backup von damals gesucht, damit ging das Setup. Aber die 5560 stand oben mit gelben Zeichen im Gerätemanager... auch nach etlichen Neustarts. Dann hab ich dieses Thema hier gefunden und auch das mit dem Firmware Update probiert wie…

  • Hallo Al, Du bist mein Held :o) Ich hatte tatsächlich noch eine sysID.dat mit einer anderen Dateigröße auf meinem Rechner. Hab die Datei nochmals runter geladen und unter einem anderen Namen gespeichert. Dann die alte gelöscht und die neue mit dem richtigen Namen versehen. Danach lief die Installation ohne zu meckern durch. Nach der Installation hat der Manager irgendwas in der Richtung gesagt: "Konnte SIM nicht starten" oder so ähnlich, hab ich mir leider nicht gemerkt. Aber nach einem Neustart…

  • Dell XPS m1330 und DW5560

    Erato - - Hardware Probleme

    Beitrag

    Hallo Al, vielen dank für die Mühe, ich habe den Angegebenen Treiber C3XKT_A00_setup_ZPE.exe nach Dell/Drivers/C3XKT entpackt und dann die Aktuelle dell_wwan_sysID.dat (vom 10.8.13) dort hinein kopiert und somit die enthaltene überschrieben. Die Installation meldet aber leider immer noch ''Authentication Failed" Kann das daran liegen das ich Win8 habe oder mache ich was falsch? Noch ein schönes Wochenende! PS: Der Manager lies sich Installieren, und auch die Treiber 5530+5540, die mir ja aber ni…

  • Dell XPS m1330 und DW5560

    Erato - - Hardware Probleme

    Beitrag

    Hallo, hoffe mein erster Beitrag hier klappt, Ich hab einen DELL m1330 und eine DW5560 Karte. Hab den Treiber (hier vom Anfang) für die 5540+5550+5560 runter geladen und das sysID.dat ersetzt mit den von hier. Bei der Installation kommt der Fehler: Authentication faild. Al, kannst Du mir da helfen? Wäre echt nett, Vielen Dank schon mal! Ericsson DW5560 Rev: A00 USB\VID_413C&PID_818E&REV_0000 Auth.exe sagt: Test mode >Table 0, index=3, size=49 Vendor : Dell Inc. >Table 1, index=4, size=84 Manufac…