Suchergebnisse

Suchergebnisse 1-20 von insgesamt 1.000. Es gibt noch weitere Suchergebnisse, bitte verfeinern Sie Ihre Suche.

  • da habe ich mich verschrieben...kann in der Hektik wohl passiert sein...sorry Ich habe jetzt mal den von Windows 7 probiert....er wird auch installiert und auch als Renesas USB 3 Treiber angezeigt. Das ist der 21390 für meinen L702x Hier der Link zum L702x kannst den ja mal probieren....das ist die A03 dell.com/support/home/de/de/de…product/xps-l702x/drivers

  • Der erste Treiber mit dem neuesten Datum ist der richtige.....für Windows 8 habe ich keinen gefunden.....

  • Hier der LInk computerbase.de/downloads/trei…s/intel-chipsatz-treiber/

  • Nein, ich meine nicht den Chipsatz.....sondern den USB3 Treiber von Windows 7.---verschrieben und geändert---- Als Chipsatztreiber habe ich die von der Intel-Seite genommen. Eines sollte ich noch erwägen, dass Windows 10 gegenüber Windows 7 wesentlich schneller geht. ich brauche für eine komplette Installation mit aller für mich zugeschnittene Software und Programme eine knappe Stunde.

  • Meine beiden USB3 funktionieren mit den Microsoft-Treibern einwandfrei... hast du ein Online-Update gemacht....Du kannst noch einmal versuchen, die Windows 8 Treiber zu nehmen. An deiner Stelle würde ich das System mit Windows 10 Pro 64 Bit neu machen....es könnte ja sein, da du es ja über eine andere Windows-Version per Online-Update gemacht und nicht das System neu gemacht hast, das sich beide Versionen in irgendeiner Weise beißen…. Mein Vorschlag.... erstelle dir wie in einem anderen Tread be…

  • Meine Speicherkarte wird auch nur als Wechselträger angezeigt und da ich voll darauf zugreifen kann, schreiben/lesen, würde ich sagen, das ist normal....Hauptsache es funktioniert. Vielleicht ist dies unter Windows 10 so Also würde ich mir keine Gedanken machen.....wenn es fun ktioniert

  • Wenn ich bei mir auf das Zahnrad drücke, kommt bei mir auch. wie es dein Screen anzeigt, dann gehe ich auf Mobilitätscenter.

  • gehe mal auf Systemsteuerung, dann auf Energieoptionen dann siehst du unten links---Mobilitätscenter

  • Das kommt daher, dass du Windows 10 drüberinstallierst hast......nimm mal die von Windows 8 64 Bit, aber die alten über die Systemsteuerung Programme deinstallieren, ein Versuch ist es wert

  • hallo, du muss die Internetverbindung trennen, ansonsten nimmt Windows immer die anderen, dann den Soundtreiber in der Systemsteuerung --Programme und Features deinstallieren.. Neustarten....dann die 6.01. Soundtreiber installieren…..das wars. Wenn alles nichts hilft mit der Dell Quickset APP...würde ich vorschlagen, lade dir bei Computerbase.de die neueste Win 10 Version herunter und mache dein System neu. Des weiteren benötigst du für das erstellen eines USB Stick dieses Tool, damit kannst du …

  • Hallo, du musst die Dell-Quickset-App neu installieren, dann sollte es wieder funktionieren. Hier der Link: dann wählst du als Betriebssystem Win7 64 Bit aus und dann ist es gleich das erste. dell.com/support/home/de/de/de…product/xps-l502x/drivers

  • Internet sehr langsam

    CdH401 - - Windows 10

    Beitrag

    Na prima, das es soweit geklappt hat...Danke für die Info. Die Geschwindigkeit ist immer so gut, wie es die WLan-Karte hergibt

  • xps 3970 Schaniere mit spiel

    CdH401 - - Hardware Probleme

    Beitrag

    Dann drehe die Schraube noch einen Tuck fester, man darf die Scharniere nicht mit der Hand drehen können..... sind die die Aufnahmebuchsen für die Befestigungsschrauben noch alle vorhanden?

  • xps 3970 Schaniere mit spiel

    CdH401 - - Hardware Probleme

    Beitrag

    Nimm mal die TFT -Blende an, sie ist nur geklipst, vielleicht sind die Schrauben der Scharniere die sich im Deckel des TFT befinden locker....man kann sie dann festschrauben. .... Man kann auch die Scharniere vorsichtig ausbauen, vielleicht sind sie zu leichtgängig....man muss nur die Schraube am Scharnier etwas fester drehen. Bei mir sind die Aufnahmen für die Schrauben im Deckel rausgebrochen, habe dann durch den Deckel ein Loch gebohrt und die Scharniere mit Schrauben am Deckel festgeschraubt…

  • dann schließe den Monitor an und schaue im Gerätemanager nach, ob bei der Grafikkarte ein Ausrufungszeichen ist.....wenn ja, kann es sein, das die Graka einen Defekt hat, wenn Nein, dann ist das TFT am Läppi defekt, oder es handelt sich um ein Kabelbruch... oder der Inverter im TFT ist defekt.....es gibt viele Fehlerursachen...... Wenn noch Garantie besteht, solltest du den Support anrufen...oder wenn nicht, einen Kostenvoranschlag anfragen.

  • Hallo, es ist immer schwer eine Ferndiagnose zu erstellen...ich stelle nur Fehlerquellen auf, die natürlich überprüft werden müssen....Beim starten des Bios greifen nur die Standard VGA Grafik-Treiber, das war auch früher so, wenn man z.B. Windows 7 installiert hat, stand im Gerätemanager als Grafikkarte nur VGA Grafik...die Auflösung war dem entsprechend auch gering 640x480...dann hat man die Grafikkarten Treiber installiert und swubsch hatte man eine höhere Auflösung. Ich nehme auch an, dass d…

  • Temperaturen i78565U

    CdH401 - - Dell Inspiron Serie

    Beitrag

    Ich spiele auch ab und zu und meine Temperaturen steigen auch an die 90°..... Ich kann dir nicht sagen, dass du spielen kannst, wenn doch der Grafikchip kaputt geht, kommst du auf mich zu und sagst....du hast gesagt...…. Das muss jeder für sich selber entscheiden.... Ich spiele mit meinem Läppi

  • Internet sehr langsam

    CdH401 - - Windows 10

    Beitrag

    Ja, das ist ein Auszug der 7360 Ansonsten eine 7490 kaufen....

  • Internet sehr langsam

    CdH401 - - Windows 10

    Beitrag

    Das glaube ich nicht mit dem WLan-Adapter....ich glaube jetzt auch, das es an der Fritzbox liegen kann.. wie du berichtest....läuft es bei deinen Eltern... tausche doch einfach Auszug aus der Betriebsanleitung: 29.1 Anschlüsse und Schnittstellen • DSL-/Telefonanschluss – VDSL-/ADSL-Modem zur Verwendung mit ADSL/ADSL2/ADSL2+ nach DT AG 1TR112 (auch IPbasiert, Annex J) bzw. ITU G.992.1, ITU G.992.3, ITU G.992.5 (Annex B oder J) oder VDSL2 nach DT AG 1TR112 (auch IP-basiert) bzw. ITU G.993.2 inkl. …

  • Internet sehr langsam

    CdH401 - - Windows 10

    Beitrag

    Hast du denn schon einmal den technischen Support kontaktiert....was meinen die dazu. Wenn Läppi erst 2 Wochen alt ist.....würde ich den mal anrufen.