Suchergebnisse

Suchergebnisse 1-3 von insgesamt 3.

  • WWAN/UMTS und Windows 10

    14hero11 - - Treiber & Updates

    Beitrag

    Hallo zusammen, ist zwar schon eine Weile her, dass ich hier gepostet habe (siehe #85 und #87), nun möchte ich aber etwas Neues mitteilen. Ich habe mir kürzlich die HUAWEI ME909s-120 mPCIE WWAN-Karte zugelegt und in mein DELL Latitude E6530 eingebaut und bin begeistert. Die WWAN-Karte wurde nach dem Einbau sofort von Windows (Win10 pro 64-bit) erkannt und ich konnte problemlos eine LTE-Verbindung einrichten. Von der Geschwindigkeit bin ich begeistert - einfach klasse. Diese WWAN-Karte kann ich n…

  • WWAN/UMTS und Windows 10

    14hero11 - - Treiber & Updates

    Beitrag

    Hallo Al, vielen Dank für die Antwort - ich werde mir wahrscheinlich tatsächlich die 5560 zulegen. Bis dahin teste ich noch mal ein wenig mit der 5570; sollte das zum Erfolg führen, werde ich das Ergebnis hier posten.

  • WWAN/UMTS und Windows 10

    14hero11 - - Treiber & Updates

    Beitrag

    Hallo Al, ich habe ein DELL Latitude E6530 mit Windows 10 Pro 64-bit und habe die DELL Wireless 5570 eingebaut. Als Treiber habe ich diesen von der Dell-Webside heruntergeladen und installiert, obwohl dieser nicht expliziet für das 6530 sondern für das 6540 gedacht ist. Die WWAN-Karte wird danach zwar im Gerätemanager angezeigt, nach einem Neustart ist sie aber wieder verschwunden; auch kann ich keine Verbindung aufbauen. Weißt du evtl. eine Lösung? Vielen Dank bereits im voraus für deine Bemühu…