Suchergebnisse

Suchergebnisse 1-20 von insgesamt 76.

  • Hallo, ich habe neulich erst richtig mitbekommen, daß man auch die Quadro FX2500 in den XPS M1710 einbauen kann. konkrete Fragen: 1. Was muss dabei beachtet werden? 2. Können die Treiber der 7950 GTX drauf bleiben und man wechselt nur die Karte? 3. Was ist überhaupt die schnellste Karte die im XPS M1710 verbaut werden kann? 4. Wie stark bricht die Quadro FX2500 beim spielen ein gegen über der 7950 GTX? Kann die Quadro FX2500 überhaupt 3D? 5. Kann man auch eine höhere Quadro verbauen? Siehe noteb…

  • EA / Origin Kundendienst Hotline

    mf666 - - Spielen auf dem XPS

    Beitrag

    Da das Thema zeitlos ist auch für 2017 frische ich das mal auf. Ich habe gute Erfahrungen mit dem EA-Support gemacht. Zum Beispiel Need for Speed Steam codes nach Origin übertragen. Einfach hier in den internationalen Chat einsteigen help.ea.com/en/contact-us/new/?product=origin Bei ganz hartnäckigen Problemen kommt man dann sogar auch an den deutschen Support via Email-Wechsel.

  • Habe einen zweiten M1710 geholt weil es kein besseres Gerät gibt und das Problem mit der GRAKA ist erstmal gelöst Jetzt aber eine wichtige Frage: wie aktiviere ich den Subwoofer unter Win8.1? geht das hoffentlich ?? Der Sound ist etwas dünn ohne subwoofer. Muss ich dazu vielleicht doch noch die DellSoundtreiber installen die ich bisher vermieden habe? en.community.dell.com/support-…op/f/3517/t/18596739.aspx

  • ach die Dock ist dick? Die sollte eigentlich ins Reisegepäck. Hast Du ein Bild von der oder ein ebaylink?

  • Ich bin nochmal. Wäre es schlau eine Dockingstation mit Grafikkarte zu kaufen? Ich hab gerade gelesen, dass das geht. Es muss ja schnell gehen vor dem Urlaub. Kennt jemand das Modell?

  • Hallo zusammen, ich bins mal wieder. Leider mit einem grossen Problem. Nachdem das Gerät so wunderbar lief mit XP-32 und 8.1-64 wurde ich gestern bestraft mit dem Defekt der GRAKA. Hat von Euch vielleicht einer ne Ahnung, wo ich innerhalb von einer Woche Hilfe herbekommen kann? Superteuer soll es natürlich auch nicht werden. Neue Geräte kosten ja kaum noch was. http://www.xps-forum.de/index.php?page=Thread&threadID=25567

  • Hallo zusammen Mein XPS M1710 bootet nicht mehr durch und ich habe auch schon streifen im BIOS-Startbildschirm, sodass ich fest davon ausgehe, dass meine GRAKA kaputt ist. Jetzt brauche ich schnellstens eine neue GRAKA, weil der XPS übernächsten Freitag mit in den Urlaub muss. Meine Fragen: Brauche ich nur den Chip oder das komplette Dingens? Was ich mit Dingens meine sieht man im 2. Link. Kann ich den Chip einfach kaufen und selber einbauen? Vom Preis her wär das ja ganz in Ordnung. ebay.de/itm…

  • Klasse. Es war tatsächlich der Ricoh Memory Stick Controller. Damit ist nun alles perfekt. Danke. Ich habe den Vista 64-Bit-Treiber von der Dell-Seite genommen. Fertig. Fazit: Windows 8.1 ist ne super Sache für unseren M1710. Weitere Probleme evtl. später, wenn das Wetter schlechter wird Mich nervt zum Beispiel das Einrichten von Auflösung und Monitor(e) und TV als weitere Bildschirme. Das hat ja ne ewigkeit gedauert bis ich 1920x1200 endlich fürs Gerät eingestellt hatte. Es wurden ja 4 Monitore…

  • erstaunlich, und was ist das für ein Ricohdingens welches oben bei schon erkannt wurde? Wenn dem so ist, dann nehme ich einfach den vista treiber, den ich auch unter Win7 verwendet hatte. Ich denke der wird schon klappen. Bin allerdings gerade auf dem Sprung. Danke nochmal für den Id-Check und überhaupt die Idee, dass so herauszufinden.

  • Ich habe das Win8.1-64bit-Image auf USB-transferiert und dann von dort auf eine nackte SSD mit 3 Partitionen installiert. Das ging unglaublich schnell. Unter 15 Minuten. Ja, es ging alles so wie ganz oben geschildert. Bluetooth: Also den Punkt "3. Bluetooth hab ich im BIOS eingeschaltet, weil ich nur das WLAN mit Fn-F2 steuern möchte. Wie bekomme ich denn ein Bluetooth-Icon zur Steuerung des Bluetooth-Adapters rechts unten wieder in die Ecke. Hierfür nun doch etwas von der Dell-Treiber-seite ins…

  • Zitat von CdH401: „ich würde trotzdem, den Treiber laden. Ein Versuch wäre es wert. Ich hatte auch mal einen M1710 und einen M1730 da habe ich auch die Ricoh-Treiber als Basisgerät nachinstallieren müssen.“ für XP stimmt das auch. da fehlt der Ricoh. Aber bei Win8.1 ist er schon drin. siehe mein erster Bildlink. directupload.net/file/d/3544/mxhwcmdy_png.htm Ich warte lieber mal ab, was mg.roth an IDs findet. Die Vista 64-Bit-Treiber von der Dell Seite sind alt. Möchte die Installation so rein wi…

  • gute Idee. Hier sind die angaben. Jetzt hat es auch mit dem Bild mal geklappt. Also der Ricoh ist schon durch Win81 erkannt worden. das kann es nicht sein. Dein Ricoh-Bild stimmt weitesgehend mit meinem Ricoh überein. Also: welches Gerät könnte das folgende sein? Vielleicht der Sigmatelsound? 6u5f31fqcefx.png

  • mxhwcmdy.png[/url][/img] directupload.net/file/d/3544/mxhwcmdy_png.htm mxhwcmdy_png.htm Hier ist ein ausschnitt aus dem Gerätemanger. Man sieht mein PRoblem 1) und man sieht was von Ricoh. Eigentlich ist das Ricoh-Ding damit schon drin oder? Doppelinstall oder Expermitente wollte ich wie gesagt verhindern, weil endlich mal alles perfekt läuft. (habe es leider nicht hinbekommen, das bild hier im forum einzubinden. Sowas nervt mich sowieso immer, weil es tausend schritte sind.

  • Hallo, ich habe nun XP und Win8.1 64Bit auf meinem XPS M1710 installiert mit SSD: dell.com/support/drivers/de/de/dedhs1/ServiceTag/D2B5P3J Läuft super bisher. Das mit der Bootweiche ist super gelöst worden (grafisch und mit kacheln): Es wurden so ziemlich alle Geräte erkannt. Ich habe noch keinen Treiber von der Dell-Seite benutzt. Vom Grafikkartentreiber von der Dell-Seite (als einzigen Treiber ausprobiert) möchte ich jedoch abraten. Es gibt einen dann schwarzen Bildschirm und ich konnte die Mo…

  • Zitat von Dell-Schrauber: „Naja das zu installierende Gerät muss auch zu Windows kompatibel sein, darum gehts. Du kannst auch Diesel in einen Benziner tanken und umgekehrt. Passt aber nicht zusammen Das BT wird schon was finden, wird ein Gerät anzeigen aber Windows wird nichts damit anfangen können. Wie schon oben geschrieben, probieren kann man es ABER es wird nicht laufen.“ So, zum Glück warst Du im Irrtum. Ich kenne mich mit dem Bluetoothkram nun etwas besser aus und habe es in aller Ruhe get…

  • XPS M1710 - Win7 - Home Premium 64bit

    mf666 - - Windows 7

    Beitrag

    Zitat von Frostbyte: „Die HDD Rödelei wird wohl von der Indizierung sein. Kann man abdrehen wenn du die Suche nich oft verwendest, oder du lässt das Notebook mal ne Zeit im Idle laufe dann gehts schneller und dann herrscht Ruhe. Hab mal testweise 30 Tabs in Chrome auf meinem alten Centrino Duo Notebook unter Win 7 aufgemacht und außer das die CPU an ihre Grenzen kommt tut sich nix. Wenn es nicht die Indizierung ist, dann läuft was schief. Entweder hat die HDD nen Knacks oder die 30 Tabs füllen d…

  • Wie kann ich den RAM-Verbauch checken mit übertragbarer Aussagekraft? Gestern bin ich übrigens mit 1x reboot hingekommen. Ich sass ja auch icht den ganzen Tag vor der Kiste.

  • Zitat von Frostbyte: „Keine Antiviren Software, das geht meistens nach hinten los... Hardwaredefekt ist unwarscheinlich da es ja unter LAN und WLAN auftritt und das 2 verschiedene Chips sind. Und da torrents und Usenet ja weiterlaufen denke ich eher das du einen oder mehrere Virus/Wurm oder Trojaner hast Nutzt du irgendwelche Plugins in den Browsern?“ Naja, hätte ich geschrieben, dass Virensoftware drauf ist. Dann wäre die Empfehlung gekommen: Mach die mal runter. Mit Virus/Wurm oder Trojaner sc…

  • Mitlerweile hab ich das Problem schon seit Jahren. Da ich das Gerät nun wieder intensiver nutze stört es mich auch wieder mehr. Ich habe die neusten Treiber drauf. Auch bei XP. Sowohl diejenigen Treiber, die auf der Dell Homepage stehen, wie auch NachfolgeTreiber. Sowohl XP wie auch 7 sind installiert (Weiche) dell.com/support/troubleshooti…ebsdt1/Servicetag/D2B5P3J In Win7 hatte ich grosse Hoffnung gesetzt. Aber leider tauchte auch hier das Problem dann auf wie unter XP. Netzwerkbeeinflussende …

  • Hallo, jetzt möchte ich mal ein Problem mit meinem XPS M1710 vorstellen, welches ich schon recht lange habe und einfach keine Lösung finde. Es lässt sich sehr einfach formulieren: Nach ein paar Stunden Notebookbetrieb kann ich keine Internetseite mehr Laden. Erst wieder nach dem Neuboot. Verrückt dabei ist, daß eingeplante torrents aber weiterlaufen, genauso wie das Usenet. Manchmal taucht das Problem erst nach 5 Stunden auf oder so. Ich muss also ca. 2x am Tag rebooten, falls ich den ganzen Tag…