Suchergebnisse

Suchergebnisse 1-20 von insgesamt 155.

  • Windows 10 Pro und Office

    mg.roth - - Windows 10

    Beitrag

    Ich war mal so frei die Leerzeilen zu entfernen. Und Du musst nicht Deinen Chef fragen. Wenn Dein Arbeitgeber Volumenlizenzkunde mit aktiven Software Assurance-Vergünstigungen ist kannst Du als Mitarbeiter an diesem Programm teilnehmen. Ich wollte ja nur mal auf diese, vielleicht nicht so bekannte Möglichkeit, hinweisen. Bei meiner Behörde ist das kein Problem. Und ich frag deshalb auch nicht den Chef. Da müsste ich den Bundesinnenminister fragen. Und mit dem bin ich auch nicht sooo dicke.

  • Windows 10 Pro und Office

    mg.roth - - Windows 10

    Beitrag

    Vielleicht hast Du ja die Möglichkeit über Deinen Arbeitgeber, falls dieser eine Volumenlizenz bezieht, am Microsoft "Home Use Program" teilzunehmen. MS Office Pro 2016 gibts dann für 13,95 €. microsofthup.com/hupemea1/home.aspx?country_id=DE

  • Habe da ein Problem was mich gerade noch bei meinem Rechner (Config. siehe Signatur) beschäftigt. Da auch hier erfahrungsgemäß viele fachkundige Nutzer unterwegs sind, verlinke ich mal in Hoffnung auf Hinweise auf den Thread im Partnerforum. Intel(R) Dynamic Platform and Thermal Framework - Zweck der Software - Fehler beim Systemstart

  • Dell-Rechner mit Hintertür

    mg.roth - - Sonstige News & Gerüchte

    Beitrag

    Ich hab das Problem nicht. Aber im Zweifelsfall würde ich folgende Software von DELL deinstallieren: - Dell Foundation Services - Dell Digital Delivery Application - Dell Update Application

  • Dell-Rechner mit Hintertür

    mg.roth - - Sonstige News & Gerüchte

    Beitrag

    Ganz böses Foul von DELL heise.de/newsticker/meldung/De…ows-Systemen-3015015.html Gott sei Dank hab ich die Zusatz - Software von DELL bei der Neuinstallation außen vor gelassen. Ergänzung: Neuigkeiten, DELL reagiert. heise.de/newsticker/meldung/Ro…te-entfernen-3015616.html

  • Das betrifft alle Geräte unter Windows 10 mit NVMe - SSD und Windows - Standard - Treiber. Ich war selber davon betroffen. Wen es interessiert, war schon ab 20. Oktober Thema bei uns ... SSD-Benchmark (z. B. Crucial M4, Samsung 830, ...) Samsung NVMe - Treiber

  • Bios Update ?

    mg.roth - - Dell Latitude Serie

    Beitrag

    Nein, zu was? Vermutlich SSD nicht nachgerüstet. Hast Du die Einstellungen zum SATA - Modus und UEFI - Modus überprüft und ggf. geändert? Und das Du den RAM vorab schon mit Memtest86+ getestet hattest konnte ich ja nicht riechen, zwischen meinem Hinweis und Deiner Antwort lagen nur ein paar Minuten. Deshalb meine Antwort.

  • Bios Update ?

    mg.roth - - Dell Latitude Serie

    Beitrag

    Nach dem Laden der Default - Einstellungen musst Du natürlich die Einstellungen wieder an Dein System anpassen. Vermutlich reicht es den SATA - Modus auf AHCI umzustellen um wieder von der SSD booten zu können. Vielleicht stimmt auch einfach die Boot - Reihenfolge nicht. Falls UEFI genutzt wird die Boot - Einstellungen hier auch kontrollieren, Secure Boot - ENABLED. Falls die SSD nachgerüstet wurde hast Du ja bestimmt schonmal Änderungen im BIOS vorgenommen. Und das ist auch kein Grund so bissig…

  • Bios Update ?

    mg.roth - - Dell Latitude Serie

    Beitrag

    Zitat von ulwi: „ Zitat von »mg.roth« Hast Du nach dem BIOS - Update die Default - Einstellungen geladen? Nein“ Na da mach das doch mal. Das sollte man, unabhängig von Deinem speziellen Problem, nach jedem BIOS - Update machen.

  • Bios Update ?

    mg.roth - - Dell Latitude Serie

    Beitrag

    Hast Du nach dem BIOS - Update die Default - Einstellungen geladen? Ansonsten könnte neben dem Betriebssystem auch ein HW - Defekt (SSD oder RAM) für das Verhalten ursächlich sein. - RAM testen mittels Memtest86+, gibt es z. B. hier computerbase.de/downloads/systemtools/memtest86-plus/ - S.M.A.R.T - Werte der SSD prüfen mittels CrystalDiskInfo (portable Version wählen die kommt ohne Adware), gibt es z. B. hier computerbase.de/downloads/syst…tplatten/crystaldiskinfo/

  • Handelsüblicher TFT - Reiniger und ein Microfasertuch. Damit habe ich meinen jetzt verschenkten M15x sechs Jahre lang getätschelt.

  • Mit meinem neuen Alienware habe ich auch Wochen warten müssen bis die die Website endlich mal auf die Reihe gebracht haben. Geht ja mal gar nicht für die Ansprüche welche DELL auch an sich selber hat. Wobei es das Produkt am Ende wert gewesen ist. Edles Teil Lieferzeit bei mir 8 Tage.

  • Bildschirm "friert ein"

    mg.roth - - Dell Latitude Serie

    Beitrag

    Hast Du vielleicht Temperatur - Probleme? - CPU mal "Stressen" mit Prime 95 computerbase.de/downloads/systemtools/prime95/ - GPU, welche ist verbaut? "Stressen" mit Unigine Heaven computerbase.de/downloads/benc…unigine-heaven-benchmark/ Temps dabei überwachen mit z. B. HWMonitor computerbase.de/downloads/systemtools/hwmonitor/ . Ansonsten wären natürlich Angaben zur HW - Konfiguration, Betriebssystem und installierter SW (Virenscanner, Firewall ...) hilfreich. Das laufende Betriebssystem auf akt…

  • Bildschirm "friert ein"

    mg.roth - - Dell Latitude Serie

    Beitrag

    - RAM testen, z. B. mit Memtest86+ computerbase.de/downloads/systemtools/memtest86-plus/ - S.M.A.R.T. - Werte der Massenspeicher (HDD / SSD) prüfen, z. B. mit CrystalDiskInfo computerbase.de/downloads/syst…tplatten/crystaldiskinfo/ (portable Version auswählen, die normale Version kommt mit Adware).

  • Bluetooth Dell 370 MiniCard

    mg.roth - - Dell Latitude Serie

    Beitrag

    Durchaus möglich, bewusst war mir das FW - Update jedoch bisher nicht. Freut mich aber, dass ich helfen konnte.

  • Bluetooth Dell 370 MiniCard

    mg.roth - - Dell Latitude Serie

    Beitrag

    Bei mir im Samsung Galxy Alpha wird nur das Profil Eingabegeräte angeboten wenn ich mich mit meinem M15x kopple. Zugegebenermaßen nutze ich Bluetooth am Rechner nur ab und an zum Datenaustausch, das funktioniert. Den DELL - Treiber habe ich auch mittlerweile installiert, ist dieser hier: dell.com/support/home/de/de/de…eCode=GE,EN&categoryId=NI Der ist aber versionsgleich mit dem Lenovo - Treiber soweit ich das im Gerätemanager gesehen habe.

  • Bluetooth Dell 370 MiniCard

    mg.roth - - Dell Latitude Serie

    Beitrag

    Wäre an einem Feedback interessiert, Danke. Der von mir verlinkte Lenovo - Treiber funktioniert bei mir bisher klaglos auch bei einem mittlerweile neu aufgesetzten Windows 10 Pro 64.

  • Bluetooth Dell 370 MiniCard

    mg.roth - - Dell Latitude Serie

    Beitrag

    Ein Downloadlink hierzu wäre hilfreich, Danke.

  • Klingt ja gar nicht gut, da hat sich wohl das Board verabschiedet. Natürlich könnte auch nur der Ein / Ausschalter nen Hack weghaben. Da ja eh nichts mehr geht, mal das Notebook zerlegen und nachsehen, Service - Manual gibt es hier dell.com/support/home/de/de/de…product/xps-l502x/manuals

  • Hast Du vielleicht aus Versehen mittels Fn - Tastenkombination (die mir bei deinem Modell leider nicht bekannt ist) die Grafikausgabe auf ein externes Gerät umgeleitet (DisplayPort, HDMI, VGA ... )? Ansonsten mal: - Rechner aus - Netzteil ab - Akku raus - mehrfach Einschalter betätigen um Restspannung zu verbrauchen - Akku rein - Netzteil anschließen - Einschalten Auch mal einen Start nur mit Akku oder nur mit Netzteil (ohne Akku) versuchen.