Letzte Aktivitäten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Thybald -

    Hat eine Antwort im Thema xps 9343 power knopf leuchtet nur kurz auf! verfasst.

    Beitrag
    könnte ich den Akku von einem XPs 9370 nehmen zum testen? komisch finde ich auch das beim d+power der displaytest wohl durchzulaufen scheint! ginge das überhaupt wenn das Mainboard schon wieder schrott ist?
  • anpera -

    Hat eine Antwort im Thema xps 9343 power knopf leuchtet nur kurz auf! verfasst.

    Beitrag
    Hast du die Möglichkeit, einen anderen Akku zu testen? Beim XPS13 scheint der Akku ein wichtiger Bestandteil der Energieversorgung zu sein. Das haben wir hier schon mal so ähnlich festgestellt. Denkbar wäre auch ein Problem mit dem Netzteil.
  • Thybald -

    Hat das Thema xps 9343 power knopf leuchtet nur kurz auf! gestartet.

    Thema
    Hi, hab da ein merkürdiges Problem, hab gestern ein neues motherboard bekommen und mit diesem jetzt die gleichen Probs wie vorher mit meinem Board:-( dümmlich wenn der Fehler garnicht am board lag :( Powerbotton leuchtet ganz kurz auf und geht dann wieder…
  • CdH401 -

    Hat eine Antwort im Thema Ständiges neustarten wenn hdmi angeschlossen wird verfasst.

    Beitrag
    Danke für die Rückmeldung!
  • mawilbe -

    Mag den Beitrag von CdH401 im Thema Ständiges neustarten wenn hdmi angeschlossen wird.

    Like (Beitrag)
    Hallo Marc, eigentlich nichts, wie oben schon beschrieben, wenn du eine 2te Festplatte drinnen hast, ausbauen, dann mit dem USB Stick Win 10 installieren....gebe dir 2 Links zum installieren. 1 USB Tool -----
  • mawilbe -

    Hat eine Antwort im Thema Ständiges neustarten wenn hdmi angeschlossen wird verfasst.

    Beitrag
    danke Horst. Hebe zwischenzeitlich mal nen aktuellen treiber für die gt m555m installiert. Momentan läuft es jetzt. Werd es mal im auge behalten. Aber danke noch mal für die hinweise mit win 10. Gruß Marc
  • Al Bundy -

    Hat eine Antwort im Thema WWAN/UMTS und Windows 10 verfasst.

    Beitrag
    Danke für das Feedback. Wenn es (wieder) funktioniert, dann habt viel Spaß damit. :thumbsup:
  • Lui0815 -

    Hat eine Antwort im Thema WWAN/UMTS und Windows 10 verfasst.

    Beitrag
    Hallo Al. Vielen vielen Dank!!!!!!!!!!!!!!!!!!!!! Kann mich Richard nur anschließen, JUHU, :thumbsup: funktioniert PERFEKT ohne irgendein Problem, genau wie in deiner ausführlichen Beschreibung erläutert. Diese Hilfe hier kann man garnicht genug Wertschätzen.…
  • Al Bundy -

    Hat eine Antwort im Thema WWAN/UMTS und Windows 10 verfasst.

    Beitrag
    Danke für das Feedback. Das geht runter wie Öl. :D
  • CdH401 -

    Mag den Beitrag von Al Bundy im Thema WWAN/UMTS und Windows 10.

    Like (Beitrag)
    Ich habe nun mal (zu Testzwecken) meine DW5550 eingepflanzt und musste feststellen, das sich kein Treiberpaket (mit Setup-Routine) installieren lies. Alle meldeten, dass angeblich keine UMTS Karte verbaut sei, obwohl die DW5550 im BIOS erkannt/gelistet…
  • CdH401 -

    Mag den Beitrag von Richard_P. im Thema WWAN/UMTS und Windows 10.

    Like (Beitrag)
    Zunächst herzlichen Dank, Al!!! Ich bin einfach nur begeistert! Es hat sofort, ohne jegliche Probleme, funktioniert! Das ist eine großartige Unterstützung! Viele Grüße Richard
  • Richard_P. -

    Mag den Beitrag von Al Bundy im Thema WWAN/UMTS und Windows 10.

    Like (Beitrag)
    Ich habe nun mal (zu Testzwecken) meine DW5550 eingepflanzt und musste feststellen, das sich kein Treiberpaket (mit Setup-Routine) installieren lies. Alle meldeten, dass angeblich keine UMTS Karte verbaut sei, obwohl die DW5550 im BIOS erkannt/gelistet…
  • Richard_P. -

    Hat eine Antwort im Thema WWAN/UMTS und Windows 10 verfasst.

    Beitrag
    Zunächst herzlichen Dank, Al!!! Ich bin einfach nur begeistert! Es hat sofort, ohne jegliche Probleme, funktioniert! Das ist eine großartige Unterstützung! Viele Grüße Richard
  • Al Bundy -

    Hat eine Antwort im Thema DELL 5530/5540/5550/5560 (mini PCIe UMTS/HSDPA Card) kompatible Notebooks verfasst.

    Beitrag
    Um nicht alles noch mal schreiben zu müssen, verlinke ich meine Antwort. Klick Du musst die Treiber manuell/händisch installieren.
  • Al Bundy -

    Hat eine Antwort im Thema WWAN/UMTS und Windows 10 verfasst.

    Beitrag
    Ich habe nun mal (zu Testzwecken) meine DW5550 eingepflanzt und musste feststellen, das sich kein Treiberpaket (mit Setup-Routine) installieren lies. Alle meldeten, dass angeblich keine UMTS Karte verbaut sei, obwohl die DW5550 im BIOS erkannt/gelistet…
  • Richard_P. -

    Mag den Beitrag von Al Bundy im Thema WWAN/UMTS und Windows 10.

    Like (Beitrag)
    Ich habe die letzten Threads gerade gelesen und werde mich (sobald ich Zeit habe) drum kümmern. Ich habe auch auf 1903 letzte Woche upgradet. Muss mal eine D5550 einpflanzen und schauen. Etwas Geduld bitte. Ggf. erst mal wieder (wenn noch möglich)…
  • CdH401 -

    Mag den Beitrag von Al Bundy im Thema WWAN/UMTS und Windows 10.

    Like (Beitrag)
    Ich habe die letzten Threads gerade gelesen und werde mich (sobald ich Zeit habe) drum kümmern. Ich habe auch auf 1903 letzte Woche upgradet. Muss mal eine D5550 einpflanzen und schauen. Etwas Geduld bitte. Ggf. erst mal wieder (wenn noch möglich)…